<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
			<link rel="canonical" href="https://northernontario.ctvnews.ca/sudbury-woman-says-she-faces-bankruptcy-over-u-s-medical-bills-after-las-vegas-mugging-1.4562617" />
							<link rel="alternate" media="only screen and (max-width: 640px)" href="https://northernontario.ctvnews.ca/mobile/sudbury-woman-says-she-faces-bankruptcy-over-u-s-medical-bills-after-las-vegas-mugging-1.4562617"/>
			<script type="text/javascript">
var videoPageUrl = "https://northernontario.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_619');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_619') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_619') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_619') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/northern-ontario/css/northern_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />
<meta name="google-site-verification" content="fz6xMejqOO3K6yM8GQfLJoU0gq5jZXGtVP9g15XCSOs" />              <script src="https://tru.am/scripts/custom/ctvnews.js"></script>              
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/logo-7.724079" />
  <link rel="stylesheet" type="text/css" href="/cmlink/more-articles-7.701566" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/northern-css-overrides-7.375842" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewsnorthernontario/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewsnorthernontario/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewsnorthernontario/home/stories', [[30,1]], 'div-gpt-ad-30_1-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.ctvnewsnorthernontario/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.ctvnewsnorthernontario/home/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-2",
	  		"slotName" : "/5479/ctv.ctvnewsnorthernontario/home/stories/div-gpt-ad-300_250-2",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-3",
	  		"slotName" : "/5479/ctv.ctvnewsnorthernontario/home/stories/div-gpt-ad-30_1-3",
	  		"sizes" : [[30,1]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>Sudbury woman says she faces bankruptcy over U.S. medical bills after Las Vegas mugging | CTV News Northern Ontario </title>
      <meta name="description" content="A 65-year-old Canadian woman is saddled with $100,000 in medical bills after a trip to the U.S. goes horribly wrong. Dana Roberts reports. " />
        <meta name="keywords" content="CTV Northern Ontario News, Northernontario, northernontario.ctvnews.ca, sudbury, CTV Timmins, CTV Sault Ste. Marie, CTV Northern Ontario, Northern Ontario, CTV News North, News for the North, CTV News for the North, MCTV, News, Sudbury, North Bay, Timmins, Sault Ste. Marie, Northern Ontario, CTV,  " />
        <meta name="news_keywords" content="travel insurance, hospital bills, Sandra Cartledge, Las Vegas, CAA, Allianz Global Assistance Canada, " />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/northern-ontario/2019/8/23/1_4562617.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="205877249438404" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2019-08-23">              
                      <meta itemprop="description" content="A 65-year-old Canadian woman is saddled with $100,000 in medical bills after a trip to the U.S. goes horribly wrong. Dana Roberts reports. " />
                        <meta itemprop="name" content="Sudbury woman says she faces bankruptcy over U.S. medical bills after Las Vegas mugging" />
                                  <meta itemprop="url" content="https://northernontario.ctvnews.ca/sudbury-woman-says-she-faces-bankruptcy-over-u-s-medical-bills-after-las-vegas-mugging-1.4562617" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4562675.1566586164!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Sudbury woman says she faces bankruptcy over U.S. medical bills after Las Vegas mugging" />
          <meta property="og:description" content="A 65-year-old Canadian woman is saddled with $100,000 in medical bills after a trip to the U.S. goes horribly wrong. Dana Roberts reports. " />
          <meta property="og:url" content="https://northernontario.ctvnews.ca/sudbury-woman-says-she-faces-bankruptcy-over-u-s-medical-bills-after-las-vegas-mugging-1.4562617" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4562675.1566586164!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4562675.1566586164!/httpImage/image.jpeg_gen/derivatives/landscape_1020/image.jpeg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Northern Ontario" />
                    <meta name="twitter:title" content="Sudbury woman says she faces bankruptcy over U.S. medical bills after Las Vegas mugging" />
          <meta name="twitter:url" content="https://northernontario.ctvnews.ca/sudbury-woman-says-she-faces-bankruptcy-over-u-s-medical-bills-after-las-vegas-mugging-1.4562617" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="A 65-year-old Canadian woman is saddled with $100,000 in medical bills after a trip to the U.S. goes horribly wrong. Dana Roberts reports. " />
              <meta name="twitter:site" content="@CTVNorthernNews" />
      <meta name="twitter:creator" content="@CTVNorthernNews" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4562675.1566586164!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg" />
                  <meta name="author" content="Dana Roberts" />
      <meta property="article:author" content="Dana Roberts" />
    <meta itemprop="headline" content="Sudbury woman says she faces bankruptcy over U.S. medical bills after Las Vegas mugging"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-08-23T14:55:00-04:00"> 
  <meta itemprop="datePublished" content="2019-08-23T14:55:00-04:00">
        <meta property="article:modified_time" content="2019-08-23T16:59:00-04:00">
  <meta itemprop="dateModified" content="2019-08-23T16:59:00-04:00">
          
            <script>
        var gigTitle = "Sudbury woman says she faces bankruptcy over U.S. medical bills after Las Vegas mugging";
        var gigDesc = "A 65-year-old Canadian woman is saddled with $100,000 in medical bills after a trip to the U.S. goes horribly wrong. Dana Roberts reports. ";
        var gigURL = "https://northernontario.ctvnews.ca/sudbury-woman-says-she-faces-bankruptcy-over-u-s-medical-bills-after-las-vegas-mugging-1.4562617"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.4562675.1566586164!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg";
      </script>
       
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Sudbury woman says she faces bankruptcy over U.S. medical bills after Las Vegas mugging",
      "description" : "A 65-year-old Canadian woman is saddled with $100,000 in medical bills after a trip to the U.S. goes horribly wrong. Dana Roberts reports. ",
      "author" : {
            	      		"name" : "Dana Roberts",
      	              "type" : "Person"
      },
      "publisher":{
        "@type": "Organization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.4562675.1566586164!/httpImage/image.jpeg_gen/derivatives/landscape_1020/image.jpeg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://northernontario.ctvnews.ca/sudbury-woman-says-she-faces-bankruptcy-over-u-s-medical-bills-after-las-vegas-mugging-1.4562617",
        		  		"dateModified": "2019-08-23T16:59:00-04:00",
  		  	  	  		  			"datePublished": "2019-08-23T14:55:00-04:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV Northern Ontario: Latest News" href="https://northernontario.ctvnews.ca/rss/ctv-northern-ontario-latest-news-1.1245445" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 

  <script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if(""=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,r,O=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);O.src="javascript:void(0)",O.title="",O.role="presentation",(O.frameElement||O).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(O,r);try{o=O.contentWindow.document}catch(_){i=document.domain,O.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=O.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"JMUD6-CN7YB-BHPKU-UPDYT-8AFCK",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubaxgj4xkxlam53q-f-e5cd73866-clientnsv4-s.akamaihd.net",i={"ak.v":23,"ak.cp":"845827","ak.ai":parseInt("539721",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"6e33fe3","ak.r":28111,"ak.a2":e,"ak.m":"i","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":33986,"ak.gh":"165.254.45.197","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1566599031"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>
  <div class="topAd">
        



  </div>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.291156" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://northernontario.ctvnews.ca" title="CTV Northern Ontario"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    


  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.ctvnews.ca"   >CTV News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://northernontario.ctvnews.ca/mobile/"   >Mobile</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
					<a href="https://northernontario.ctvnews.ca/video?clipId=263414">CTV News at Six</a>
		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.116">
      <a href="" class="sb">Search</a>
  <form action="/search-results/search-ctv-northern-ontario-7.116" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_116">Search CTV Northern Ontario</label>
      <input id="search_bar_7_116" placeholder="Search CTV Northern Ontario" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
          	                                                  
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.291156' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7291157 bm- activePage">
            <span class="mainnavigation_item_text">
                            <span class="navlink active">
                                  News
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291160 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291158 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Weather
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291175 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Community
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7471879 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              
        <a  href="/contests"  title="Contests" >Contests</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291164 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  About
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7685886 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7291157" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    


  <div class="element list none   ">
              <h3>SECTIONS </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/northern-ontario-news-articles"  title="Northern Ontario News Articles" >Northern Ontario News Articles</a>

                                                        </li>
        
            
                
    <li class="video"
>
              
                                    
           
                        	              
        <a  href="/video?binId=7.720944"  title="OHL File" >OHL File</a>

                                                        </li>
        
            
                
    <li class="video"
>
              
                                    
           
                        	              
        <a  href="/video?binId=1.4038519"  title="Pet care" >Pet care</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/sweeney-murder-file"  title="Sweeney Murder File" >Sweeney Murder File</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.ctvnews.ca/entertainment"  title="Entertainment" >Entertainment</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.ctvnews.ca/sci-tech"  title="Sci-Tech" >Sci-Tech</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.ctvnews.ca/health/health-headlines"  title="Health Headlines" >Health Headlines</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.ctvnews.ca/autos"  title="Autos" >Autos</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.ctvnews.ca/business"  title="Business" >Business</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.ctvnews.ca/sports"  title="Sports" >Sports</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.ctvnews.ca/canada"  title="Canada" >Canada</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.ctvnews.ca/world"  title="World" >World</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291157").click(click_7291157);
            jQuery(".link_id_7291157 .close").click(click_7291157);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291157() {
            var itemSelector = ".item_7291157";
            var selector = ".link_id_7291157";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291160" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    


  <div class="element list none   ">
              <h3>SECTIONS </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://northernontario.ctvnews.ca/video?&amp;binId=1.1142313"   >Latest News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://northernontario.ctvnews.ca/video?&amp;binId=1.1142405"   >Online Exclusive</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://northernontario.ctvnews.ca/video?&amp;binId=1.1142365"   >CTV News at Noon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://northernontario.ctvnews.ca/video?binId=1.3523149"   >CTV News at Five</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://northernontario.ctvnews.ca/video?&amp;binId=1.1769124"   >CTV News at 11:30</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://northernontario.ctvnews.ca/video?&amp;binId=1.1690657"   >Weather</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://northernontario.ctvnews.ca/video?&amp;binId=1.1142344"   >Northern Ontario Sports news</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://northernontario.ctvnews.ca/video?&amp;binId=1.1142338"   >Features</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291160").click(click_7291160);
            jQuery(".link_id_7291160 .close").click(click_7291160);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291160() {
            var itemSelector = ".item_7291160";
            var selector = ".link_id_7291160";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291158" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    


  <div class="element list none   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/weather"  title="Weather" >Weather</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/winter-watch"  title="Winter Watch" >Winter Watch</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/green-tour"  title="Green Tour" >Green Tour</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291158").click(click_7291158);
            jQuery(".link_id_7291158 .close").click(click_7291158);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291158() {
            var itemSelector = ".item_7291158";
            var selector = ".link_id_7291158";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291175" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    


  <div class="element list none   ">
              <h3>North Bay </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/north-bay/community-calendar"  title="Community Calendar" >Community Calendar</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>Sault Ste. Marie </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/sault-ste-marie/community-calendar"  title="Community Calendar " >Community Calendar </a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>Sudbury </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/sudbury/community-calendar"  title="Community Calendar " >Community Calendar </a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>Timmins </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/timmins/community-calendar"  title="Community Calendar " >Community Calendar </a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>Other </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/in-pictures"  title="In Pictures" >In Pictures</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/gas-prices"  title="Gas Prices" >Gas Prices</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/lotto-results"  title="Lotto Results" >Lotto Results</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
              <div>
            	            
        <a  href="http://northernontario.ctvnews.ca/mynews"   >MyNews</a>

        </div>
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291175").click(click_7291175);
            jQuery(".link_id_7291175 .close").click(click_7291175);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291175() {
            var itemSelector = ".item_7291175";
            var selector = ".link_id_7291175";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7471879" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7471879").click(click_7471879);
            jQuery(".link_id_7471879 .close").click(click_7471879);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7471879() {
            var itemSelector = ".item_7471879";
            var selector = ".link_id_7471879";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291164" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    


  <div class="element list none   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/about-us"  title="About Us" >About Us</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/about-us/contact-us"  title="Contact Us" >Contact Us</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/advertise-with-us-1.819448"  title="Advertise with Us" >Advertise with Us</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>Resources </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/newslinks"  title="Newslinks" >Newslinks</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  target="_blank"  class="newWindow"  href="https://www.facebook.com/CTVNewsNorthernOntario/"   >Facebook</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  target="_blank"  class="newWindow"  href="https://www.instagram.com/ctvnewsnorthernontario/?hl=en"   >Instagram</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  target="_blank"  class="newWindow"  href="https://twitter.com/CTVNewsNorthern"   >Twitter</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291164").click(click_7291164);
            jQuery(".link_id_7291164 .close").click(click_7291164);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291164() {
            var itemSelector = ".item_7291164";
            var selector = ".link_id_7291164";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7685886" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    


  <div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://barrie.ctvnews.ca/"   >Barrie</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://calgary.ctvnews.ca/lethbridge"   >Lethbridge</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://london.ctvnews.ca"   >London</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/"  title="Northern Ontario" >Northern Ontario</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://edmonton.ctvnews.ca/red-deer"   >Red Deer</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://toronto.ctvnews.ca/"   >Toronto</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://windsor.ctvnews.ca"   >Windsor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7685886").click(click_7685886);
            jQuery(".link_id_7685886 .close").click(click_7685886);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7685886() {
            var itemSelector = ".item_7685886";
            var selector = ".link_id_7685886";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
    

                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-728_90-1">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-728_90-1");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    	  						                							
                                                                                                                                                                                                                                                                                                                                                                                                              









  <div  id='pager-top'>
      <h3 class="c-header-none">Latest videos<span class="da"></span></h3>
    
    <ul id="rotator_155104385_7_693642" style="visibility: hidden">
    




  
                    
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_1">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1762798"   ><div class='vid'>false</div><img title='Puppies stolen from Sudbury home' height='131' alt='VIDEO: A Sudbury man is upset after two litters of puppies were stolen from his home. Ian Campbell reports. ' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4562197.1566569698!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1762798"   >Puppies stolen from Sudbury home</a>

        </h2>
                        		<div class="airClip">Air Date: August 22, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_2">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1763529"   ><div class='vid'>false</div><img title='Municipal leaders talk mental health and addiction' height='127' alt='VIDEO: Mental health and addiction was top of mind for municipal leaders gathered for provincial conference. Brittany Bortolon reports. ' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4562889.1566593604!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1763529"   >Municipal leaders talk mental health and addiction</a>

        </h2>
                        		<div class="airClip">Air Date: August 23, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_3">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1763523"   ><div class='vid'>false</div><img title='Anishinabek self-governance  ' height='127' alt='VIDEO: Ottawa is giving the Anishinabek Nation in Ontario more freedom and more self-governance. Jairus Patterson reports. ' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4562887.1566593559!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1763523"   >Anishinabek self-governance</a>

        </h2>
                        		<div class="airClip">Air Date: August 23, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_4">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1762855"   ><div class='vid'>false</div><img title='Simcoe, Ont. man declared dead is very much alive' height='127' alt='Simcoe, Ont. man declared dead is very much alive' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4561566.1566516786!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1762855"   >Simcoe, Ont. man declared dead is very much alive</a>

        </h2>
                        		<div class="airClip">Air Date: August 22, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_5">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1762804"   ><div class='vid'>false</div><img title='Bringing awareness to rare childhood cancer' height='127' alt='Bringing awareness to rare childhood cancer' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4561446.1566512587!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1762804"   >Bringing awareness to rare childhood cancer</a>

        </h2>
                        		<div class="airClip">Air Date: August 22, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_6">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1759389"   ><div class='vid'>false</div><img title='Timmins police lay attempted murder charges' height='127' alt='Timmins police lay attempted murder charges' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4559889.1566430295!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1759389"   >Timmins police lay attempted murder charges</a>

        </h2>
                        		<div class="airClip">Air Date: August 21, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_7">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1763543"   ><div class='vid'>false</div><img title='Inaugural Nickel City Nerf Club event' height='127' alt='VIDEO: CTV Northern Ontario&#39;s Chelsea Papineau talks to the organizer for the first-ever Nickel City Nerf Club event. ' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4562934.1566594796!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1763543"   >Inaugural Nickel City Nerf Club event</a>

        </h2>
                        		<div class="airClip">Air Date: August 23, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_8">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1762704"   ><div class='vid'>false</div><img title='New power grid for International Plowing Match' height='127' alt='VIDEO: Hundreds of hydro poles being installed in Verner, east of Sudbury, for the International Plowing Match. Brittany Bortolon reports. ' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4561245.1566505013!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1762704"   >New power grid for International Plowing Match</a>

        </h2>
                        		<div class="airClip">Air Date: August 22, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_9">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1762795"   ><div class='vid'>false</div><img title='Theriault Cross-Country Camp' height='127' alt='Theriault Cross-Country Camp' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4561432.1566512396!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1762795"   >Theriault Cross-Country Camp</a>

        </h2>
                        		<div class="airClip">Air Date: August 22, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_10">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1762846"   ><div class='vid'>false</div><img title='Changes coming to Ontario moose management program' height='127' alt='Changes coming to Ontario moose management program' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4561540.1566516025!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1762846"   >Changes coming to Ontario moose management program</a>

        </h2>
                        		<div class="airClip">Air Date: August 22, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_11">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1762719"   ><div class='vid'>false</div><img title='Northern Ontario gas prices' height='127' alt='VIDEO: CTV&#39;s Dana Roberts looks into why gas prices vary across northern Ontario and why they are higher than our southern counterparts. ' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4561285.1566506326!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1762719"   >Northern Ontario gas prices</a>

        </h2>
                        		<div class="airClip">Air Date: August 22, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_12">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1763259"   ><div class='vid'>false</div><img title='Autism-friendly family sports night' height='125' alt='Families in Sudbury come together for an autism-friendly sports night.' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4562297.1566574001!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1763259"   >Autism-friendly family sports night</a>

        </h2>
                        		<div class="airClip">Air Date: August 23, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_13">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1762847"   ><div class='vid'>false</div><img title='Avoiding moose on the highway' height='127' alt='Avoiding moose on the highway' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4561539.1566516014!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1762847"   >Avoiding moose on the highway</a>

        </h2>
                        		<div class="airClip">Air Date: August 22, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_14">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1763350"   ><div class='vid'>false</div><img title='Northern Ontario weather forecast Aug. 23/19' height='127' alt='CTV Northern Ontario’s Will Aiello has your 7-day weather forecast. ' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4562575.1566582484!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1763350"   >Northern Ontario weather forecast Aug. 23/19</a>

        </h2>
                        		<div class="airClip">Air Date: August 23, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_15">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1762815"   ><div class='vid'>false</div><img title='Labour talks at Nipissing University stalled' height='127' alt='Labour talks at Nipissing University stalled' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4561467.1566512992!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1762815"   >Labour talks at Nipissing University stalled</a>

        </h2>
                        		<div class="airClip">Air Date: August 22, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_16">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1762848"   ><div class='vid'>false</div><img title='Canadian steelworkers unhappy with tariff decrease' height='127' alt='Canadian steelworkers unhappy with tariff decrease' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4561534.1566515824!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1762848"   >Canadian steelworkers unhappy with tariff decrease</a>

        </h2>
                        		<div class="airClip">Air Date: August 22, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_17">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1762849"   ><div class='vid'>false</div><img title='National burger chain is raising funds for MS' height='127' alt='National burger chain is raising funds for MS' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4561537.1566515950!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1762849"   >National burger chain is raising funds for MS</a>

        </h2>
                        		<div class="airClip">Air Date: August 22, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_18">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1762703"   ><div class='vid'>false</div><img title='Native natural plants' height='127' alt='VIDEO: In this week&#39;s gardening segment, CTV Northern Ontario&#39;s Tony Ryma learns more about native natural plants. ' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4561242.1566504930!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1762703"   >Native natural plants</a>

        </h2>
                        		<div class="airClip">Air Date: August 22, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_19">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1761211"   ><div class='vid'>false</div><img title='Kirkland Lake homeowners upset over increases' height='126' alt='Kirkland Lake homeowners upset over increases' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4560923.1566494527!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1761211"   >Kirkland Lake homeowners upset over increases</a>

        </h2>
                        		<div class="airClip">Air Date: August 22, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_20">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1759212"   ><div class='vid'>false</div><img title='GOVA is Sudbury&#39;s new Transit service' height='127' alt='GOVA is Sudbury&#39;s new Transit service' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4559506.1566418416!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1759212"   >New Sudbury Transit routes, schedules and services</a>

        </h2>
                        		<div class="airClip">Air Date: August 21, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_21">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1759388"   ><div class='vid'>false</div><img title='Man charged after sexual assault in Mattawa' height='127' alt='Man charged after sexual assault in Mattawa' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4559888.1566430273!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1759388"   >Man charged after sexual assault in Mattawa</a>

        </h2>
                        		<div class="airClip">Air Date: August 21, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_22">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1759456"   ><div class='vid'>false</div><img title='Sault business supplying Humbolt swag ' height='127' alt='Sault business supplying Humbolt swag ' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4560056.1566435653!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1759456"   >Sault business supplying Humbolt swag </a>

        </h2>
                        		<div class="airClip">Air Date: August 21, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_23">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1758967"   ><div class='vid'>false</div><img title='Sudbury Dragon Boat Festival calls it quits' height='127' alt='Sudbury Dragon Boat Festival calls it quits' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4559115.1566404924!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1758967"   >Sudbury Dragon Boat Festival calls it quits</a>

        </h2>
                        		<div class="airClip">Air Date: August 21, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_24">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1759325"   ><div class='vid'>false</div><img title='sex ed' height='126' alt='The Ontario government introduced a new sex education curriculum on Wednesday morning. (CP24)' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4247387.1566421939!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1759325"   >Reaction to release of new sex-ed curriculum</a>

        </h2>
                        		<div class="airClip">Air Date: August 21, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_25">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1758978"   ><div class='vid'>false</div><img title='Police find body of missing swimmer in Huntsville' height='127' alt='Police find body of missing swimmer in Huntsville' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4559131.1566405196!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1758978"   >Police find body of missing swimmer in Huntsville</a>

        </h2>
                        		<div class="airClip">Air Date: August 21, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_26">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1759390"   ><div class='vid'>false</div><img title='Nickel City Warriors present cheque' height='127' alt='Nickel City Warriors present cheque' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4559887.1566430251!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1759390"   >Nickel City Warriors present cheque</a>

        </h2>
                        		<div class="airClip">Air Date: August 21, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_27">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1759387"   ><div class='vid'>false</div><img title='Osprey Links Charity Golf Gala' height='127' alt='Osprey Links Charity Golf Gala' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4559890.1566430318!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1759387"   >Osprey Links Charity Golf Gala</a>

        </h2>
                        		<div class="airClip">Air Date: August 21, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_28">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1759328"   ><div class='vid'>false</div><img title='cinefest' height='127' alt='cinefest' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4559738.1566426063!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1759328"   >A look at Cinéfest's 2019 lineup</a>

        </h2>
                        		<div class="airClip">Air Date: August 21, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_29">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1759386"   ><div class='vid'>false</div><img title='Federal investment in trades training' height='127' alt='Federal investment in trades training' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4559894.1566430375!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1759386"   >Federal investment in trades training</a>

        </h2>
                        		<div class="airClip">Air Date: August 21, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_30">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1759230"   ><div class='vid'>false</div><img title='Concern for future of Ontario conservation efforts' height='127' alt='VIDEO: Conservation authorities are concerned after receiving letters from Ontario&#39;s Environment Minister. Ian Campbell reports. ' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4559519.1566419177!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1759230"   >Concern for future of Ontario conservation efforts</a>

        </h2>
                        		<div class="airClip">Air Date: August 21, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_31">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1758966"   ><div class='vid'>false</div><img title='Ontario release its revised sex-ed curriculum' height='127' alt='Ontario release its revised sex-ed curriculum' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4559103.1566404685!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1758966"   >Ontario releases its revised sex-ed curriculum</a>

        </h2>
                        		<div class="airClip">Air Date: August 21, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_32">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1758503"   ><div class='vid'>false</div><img title='dumpster' height='127' alt='dumpster' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4558164.1566340646!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1758503"   >Box of abandoned puppies found near a dumpster</a>

        </h2>
                        		<div class="airClip">Air Date: August 20, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_33">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1756981"   ><div class='vid'>false</div><img title='CTV NORTHERN ONTARIO: EQUESTRIAN COMPETITION ' height='127' alt='CTV NORTHERN ONTARIO: EQUESTRIAN COMPETITION ' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4554957.1566167167!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1756981"   >Equestrian competition</a>

        </h2>
                        		<div class="airClip">Air Date: August 18, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_34">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1758500"   ><div class='vid'>false</div><img title='real, estate' height='127' alt='real, estate' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4363724.1554300335!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1758500"   >Helping the working poor attain homeownership</a>

        </h2>
                        		<div class="airClip">Air Date: August 20, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_35">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1758555"   ><div class='vid'>false</div><img title='Public health issues reminder about vaccinations' height='126' alt='Public health issues reminder about vaccinations' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4558291.1566346253!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1758555"   >Public health issues reminder about vaccinations</a>

        </h2>
                        		<div class="airClip">Air Date: August 20, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_36">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1758498"   ><div class='vid'>false</div><img title='green party leader' height='127' alt='green party leader' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4558149.1566340248!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1758498"   >Green leader in the north</a>

        </h2>
                        		<div class="airClip">Air Date: August 20, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_37">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?playlistId=1.4553123"   ><div class='vid'>false</div><img title='Work begins on big mural at old Sudbury hospital' height='126' alt='VIDEO: As part of the Sudbury’s annual Up Here Festival, work begins on what could be Canada’s biggest mural.' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4553157.1565979313!/httpImage/image.jpeg_gen/derivatives/landscape_225/image.jpeg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4553123"   >Sudbury's old hospital getting an artist makeover</a>

        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_38">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?playlistId=1.4557172"   ><div class='vid'>false</div><img title='Detecting blue-green algae using aerial imagery' height='127' alt='Detecting blue-green algae using aerial imagery' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4553616.1565995062!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4557172"   >Detecting blue-green algae using aerial imagery</a>

        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_39">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1757686"   ><div class='vid'>false</div><img title='Laurentian baseball team gearing up for season 2' height='127' alt='Laurentian baseball team gearing up for season 2' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4556440.1566254117!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1757686"   >Laurentian baseball team gearing up for season 2</a>

        </h2>
                        		<div class="airClip">Air Date: August 19, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div  id="carousel7_693642_155104385_40">
                                    






  <div style="display: inline-table; width:225px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1756723"   ><div class='vid'>false</div><img title='Reptile show in Sault Ste. Marie' height='127' alt='Reptile show in Sault Ste. Marie' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4554414.1566082004!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
    
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1756723"   >Reptile show in Sault Ste. Marie</a>

        </h2>
                        		<div class="airClip">Air Date: August 17, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
         


      </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_155104385_7_693642').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:235,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_693642_155104385("7.693642", "rotator_155104385_7_693642", newIndex+1, "7_693642_155104385");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 4,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_155104385_7_693642').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_693642_155104385("7.693642", "rotator_155104385_7_693642", 1, "7_693642_155104385");
  });
  
  
  function getCarouselSlide7_693642_155104385(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_693642_155104385.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 4;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 40 ) {
            endIndex = 40;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.619/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_693642_155104385";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=225";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_693642_155104385_"+carouselIndex).html($(data).find("#carousel7_693642_155104385_"+carouselIndex).html());
                  $("li #carousel7_693642_155104385_"+carouselIndex).html($(data).find("#carousel7_693642_155104385_"+carouselIndex).html());
                }else{
                  $("#carousel7_693642_155104385_"+carouselIndex).html($(data).find("#carousel7_693642_155104385_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_693642_155104385.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_693642_155104385 = new Array();
  </script>




  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                

				 					
	
		
		  <section class="story project clearfix">
	    	    <div class="container">
	      <div class="element article">
	        	        	         	          <h1  class="articleHeadline">Sudbury woman says she faces bankruptcy over U.S. medical bills after Las Vegas mugging</h1>
	        	        
	        						                                                                        <div class="image top imgTop">
                        <img title='Sandra Cartledge black eye' height='349' alt='Sandra Cartledge black eye' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.4562675.1566586164!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg' />                            <p>Sandra Cartledge, 65, is left with approximately $100,000 in U.S. medical bills after a trip gone wrong. (Supplied)</p>
                      </div>
                  							        	        	          <div class="tools clearfix">
	            																	<div class="gigya-space">										      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>									            	                    	            <div class='top-tool gigya-com'>
	              	              <ul>
	                	                  	                    	                  	              </ul>
	            </div>
	          </div>
	        	    <div class="clearfix">
	      <div class="s-data">
	 	 
			            <div class="prof bioTeaser clearfix ">

																		<a href="https://northernontario.ctvnews.ca/about-us/dana-roberts-1.4417423"><img title='Dana Roberts CTV Northern Ontario ' height='45' alt='Dana Roberts CTV Northern Ontario ' width='45' class='left' src='https://www.ctvnews.ca/polopoly_fs/1.4561055.1566498491!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>

			  <p>
		  			  	<a href="https://northernontario.ctvnews.ca/about-us/dana-roberts-1.4417423" class="bioLink">Dana Roberts</a>, <span class="bioTitle">Anchor/Videojournalist, Sudbury</span>		  </p>
	
		    	      <p class="socialBio"><a href="https://twitter.com/CTVDanaRoberts" target="_blank">&#64;CTVDanaRoberts</a></p>
				</div>
		
	            

	            <br />

	            <span class="date">
	              Published Friday, August 23, 2019 2:55PM EDT
	            </span>

	            <br />

	            	              <span class="date">
	                Last Updated Friday, August 23, 2019 4:59PM EDT
	              </span>
	            	            	          </div>

	          <div class="articleBody">
	             <p>
	A 65-year-old Sudbury, Ont., woman has spent much of this year dealing with paperwork after being beaten and robbed during a trip to Las Vegas, leaving her with nearly $100,000 in U.S. medical bills.&nbsp;</p>
<p>
	Sandra Cartledge was all set to have a great trip in Las Vegas starting on Halloween 2018. However, the vacation went horribly wrong on the day she was set to return home.</p>
<p>
	&quot;Through a series of unfortunate events,&nbsp;I was mugged, robbed of everything, all identity, all money, everything in Vegas, the day I was to leave,” said Cartledge.</p>
<p>
	That incident not only left her without any money or her passport, it put her in the hospital.</p>
<p>
	Once she was released, she went to the Canadian Consulate in Los Angeles, to get a temporary passport, so she could travel home. However, she was told she had to wait upwards of five days until it was ready.</p>
<p>
	Stressing for lodging, she decided to head to San Francisco for cheaper hotel prices.</p>
<p>
	Cartledge had another two visits to the hospital after more falls; one which she says left her in a coma for a few days.</p>
<p>
	&quot;So, at the end of the week, I’m thinking ‘I don’t know at what point my insurance, which I’ll have to figure out when I get home, tops out at.’ All insurance tops at something,” said Cartledge.</p>
<p>
	She says her first hospital visit is being covered, but she’s on the hook for the following two. She says her insurance company told because the other visits fell outside of her original travel window, they will not be covered, leaving her portion at about CDN $100,000.</p>
<p>
	&quot;The problem I’m facing today is looking at declaring bankruptcy or losing whatever equity I can get on a quick sale out of my home,” Carledge said.</p>
<p>
	After reaching out to the local MP and MPP’s offices, she was directed to local insolvency firms, which provided her with a few options. Cartledge says she’s been told she could outwait the collection agencies, in the hope that they go away, but as someone who says she pays her credit card on a daily basis, that stress is too much for her.</p>
<p>
	According to the Canadian Automobile Association (CAA), the specifics of Cartledge’s case are rare, but negative experiences to the United States for travellers do happen.</p>
<p>
	&quot;Travel insurance can save you from bankruptcy,” says Jayme Schuler, manager of Travel Services Call Centre for CAA North and East Ontario. “That would be an extreme case, but yes, especially when you are travelling down to the states because the medical bills that you can rack up very quickly to the cost of what an insurance policy would be.”</p>
<p>
	Allianz Global Assistance Canada, Cartledge's travel insurance provider, gave this statement to CTV News:</p>
<p>
	&quot;We continue to review this file with our customer to identify the expenses that can be covered within the period for which the travel coverage was purchased. We advise all travellers to review the terms and conditions of their policy and, in the event they require medical treatment, travellers should contact their insurance provider as soon as possible.&quot;</p>
<p>
	While some may overlook the details of their specific policy, Schuler stresses it is important to know what you are covered for.</p>
<p>
	&quot;Make sure you understand what your coverage is, because insurance companies don’t all cover for the same thing, and so you want to make sure that you understand your policy inside and out. You understand what is covered, what is not covered, the minimum, the maximum,” said Schuler.</p>
<p>
	When travelling, Allianz Global Assistance Canada recommends being familiar with daily limits and coverage extensions of their specific plans.</p>
<p>
	As for Cartledge, she’s feeling alone and unsure what to do next.</p>
<p>
	&quot;I’ve worked all my working life. I’ve paid everybody. I’m beholden to no one and now this,” said Cartledge.</p>
	          </div>
	        <script type="text/javascript">
	             var cbAuthor = '';
	        </script>
	          	          												<div class="sideItems">
	            <div class="related">
	              	              	              
	              	              	              							              	                <div class="other-photos">
	                <h2>Photos</h2>
	                	                	                  	                  	                	                	                	                	                <div class="element teaser">
	                  <div class="photo">
	                      	                      <a class="galleryitem" href="https://www.ctvnews.ca/polopoly_fs/1.4562685.1566586423!/httpImage/image.jpeg_gen/derivatives/landscape_960/image.jpeg" title="Sandra Cartledge, 65" alt="Sandra Cartledge's travel insurance is not covering all her medical bills leaving her owing approximately $100,000. (Supplied)">

	                        <div class="viewLarger"></div>
	                        	                        <img title='Sandra Cartledge, 65' height='127' alt='Sandra Cartledge, 65' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4562685.1566586423!/httpImage/image.jpeg_gen/derivatives/landscape_225/image.jpeg' />	                      </a>
	                  </div>
	                </div>
	                	                  <p class="imgText">Sandra Cartledge's travel insurance is not covering all her medical bills leaving her owing approximately $100,000. (Supplied)</p>
	                	              	                </div>
																

	            </div>
	            	          </div>
						
	          <script type="text/javascript">
	            var paragraphs = jQuery(".articleBody").children("p").length;
	            var sideItems = jQuery(".sideItems");
	            	            if(paragraphs > 3) {
	              sideItems.fadeOut("fast", function() {
	                var thirdItem = jQuery(".articleBody").children().eq(2);
	                jQuery(".sideItems").insertAfter(thirdItem);
	                sideItems.fadeIn("fast");
	              });
	            }
	          </script>
	          	        	          <div class="StoryShareBottom">
		  <div class="clearfix"></div>
							<div class="gigya-space">									      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>								

								<div class='top-tool gigya-com'>
	              <ul>
	                  	                    	                  	              </ul>
	            </div>
							<div class="clearfix"></div>
	            

	            	            	            <div class="clearfix"></div>
	          </div>


	          	              									<div class="currMain">
	                



  
  
    <br>
  
  
  
    

    	
  <div class="element list videoPromoList double-top   ">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://northernontario.ctvnews.ca/video?clipId=1762798"   ><div class='videoIcon'>false</div><img title='Puppies stolen from Sudbury home' height='109' alt='VIDEO: A Sudbury man is upset after two litters of puppies were stolen from his home. Ian Campbell reports. ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4562197.1566569698!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://northernontario.ctvnews.ca/video?clipId=1762798"   >Puppies stolen from Sudbury home</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 22, 2019</div>
	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://northernontario.ctvnews.ca/video?clipId=1762804"   ><div class='videoIcon'>false</div><img title='Bringing awareness to rare childhood cancer' height='109' alt='Bringing awareness to rare childhood cancer' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4561446.1566512587!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://northernontario.ctvnews.ca/video?clipId=1762804"   >Bringing awareness to rare childhood cancer</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 22, 2019</div>
	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_3 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://northernontario.ctvnews.ca/video?clipId=1759390"   ><div class='videoIcon'>false</div><img title='Nickel City Warriors present cheque' height='109' alt='Nickel City Warriors present cheque' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4559887.1566430251!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://northernontario.ctvnews.ca/video?clipId=1759390"   >Nickel City Warriors present cheque</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 21, 2019</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

    	
  <div class="element list videoPromoList double-top   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://northernontario.ctvnews.ca/video?playlistId=1.4562133"   ><div class='videoIcon'>false</div><img title='mr b chonky cat' height='109' alt='mr b chonky cat' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4562132.1566566892!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://northernontario.ctvnews.ca/video?playlistId=1.4562133"   >Rescue cat 'big boi Mr. B' goes viral for being 'chonky'</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://northernontario.ctvnews.ca/video?playlistId=1.2978615"   ><div class='videoIcon'>false</div><img title='Ready or Not film' height='109' alt='Ready or Not film' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4562601.1566583755!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://northernontario.ctvnews.ca/video?playlistId=1.2978615"   >Movie Reviews: 'Ready or Not' a future cult classic </a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_3 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://northernontario.ctvnews.ca/video?playlistId=1.4562127"   ><div class='videoIcon'>false</div><img title='wheelchair dog' height='109' alt='wheelchair dog' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4562126.1566566723!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://northernontario.ctvnews.ca/video?playlistId=1.4562127"   >Excited dog goes for a walk in its new wheelchair</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
        



<div class="columnsplitter container twoColumns border_top">
      	               <h3>Features </h3>
          
      <div class="column col1  ">
      



  
  
    


  <div class="element list none   ">
              <ul class="linklist ">
                                            
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://northernontario.ctvnews.ca/video?clipId=1454154"   ><div class='vid'>false</div><img title='Monarch butterflies on plant' height='169' alt='A pair of monarch butterflies, hatched just hours earlier, feed on a flower Friday, June 12, 2015, at ButterflyWorkx butterfly farm in Dunnellon, Fla. on June 12, 2015. (Matthew Beck / The Citris County Chronicle) ' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.2468758.1436896585!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://northernontario.ctvnews.ca/video?clipId=1454154"   >Protecting butterflies</a>

        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        On this week’s gardening segment, Tony Ryma finds out why it is important to protect butterflies and what we can do to help.
                		<div class="airClip">Air Date: August 2, 2018</div>
	      </p>
    </div>
      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2   ">
      



  
  
    


  <div class="element list none   ">
              <h3> </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://northernontario.ctvnews.ca/video?clipId=1454020"   ><div class='vid'>false</div><img title='Bear in mind: lock your cars' height='84' alt='Bear in mind: lock your cars' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4038331.1533235172!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                
        <a  href="https://northernontario.ctvnews.ca/video?clipId=1454020"   >Bear in mind: lock your cars</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: August 2, 2018</div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://northernontario.ctvnews.ca/video?clipId=1452887"   ><div class='vid'>false</div><img title='Store owner stands ground against fire' height='84' alt='Store owner stands ground against fire' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4037149.1533163706!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                
        <a  href="https://northernontario.ctvnews.ca/video?clipId=1452887"   >Store owner stands ground against fire</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: August 1, 2018</div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://northernontario.ctvnews.ca/video?clipId=1452701"   ><div class='vid'>false</div><img title='Sudbury business redefines pet food' height='83' alt='Sudbury business redefines pet food' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4036713.1533148222!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                
        <a  href="https://northernontario.ctvnews.ca/video?clipId=1452701"   >Not your average pet food</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: August 1, 2018</div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
    <br>
  
  
  
    
                              <div class="connect element none">
    <h3>CONNECT WITH CTV NORTHERN ONTARIO</h3>
			                            <img src="https://static.ctvnews.ca/bellmedia/common/img/fb-icon.png" class="tooltip" title="                    <div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FCTVNewsNorthernOntario&amp;width=292&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:258px;' allowTransparency='true'></iframe></div>
                 ">
                              		                            <img src="https://static.ctvnews.ca/bellmedia/common/img/tw-icon.png" class="tooltip" title="              	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/CTVNewsNorthern' target='_blank'><img title='CTV Northern Ontario ' height='45' alt='CTV Northern Ontario ' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.4018687.1531947527!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
				<div>
					<p>Follow CTV Northern Ontario</p>
					<p><a href='http://twitter.com/CTVNewsNorthern' target='_blank'>@CTVNewsNorthern</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=CTVNewsNorthern&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	                          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/CTVLyndsayA ' target='_blank'><img title='Lyndsay Aelick, Sudbury videojournalist' height='45' alt='Lyndsay Aelick, Sudbury videojournalist' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.4018432.1547671093!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Lyndsay Aelick</p>
					<p><a href='http://twitter.com/CTVLyndsayA ' target='_blank'>@CTVLyndsayA </a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=CTVLyndsayA &show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	                          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/BrittanyCTV' target='_blank'><img title='Brittany Bortolon' height='45' alt='Brittany Bortolon' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.3994667.1530296726!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Brittany Bortolon</p>
					<p><a href='http://twitter.com/BrittanyCTV' target='_blank'>@BrittanyCTV</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=BrittanyCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	                          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/LydiaCTV' target='_blank'><img title='Lydia Chubak, Timmins videojournalist' height='45' alt='Lydia Chubak, Timmins videojournalist' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.4018425.1531937643!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Lydia Chubak</p>
					<p><a href='http://twitter.com/LydiaCTV' target='_blank'>@LydiaCTV</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=LydiaCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	                          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/BrendanCTV' target='_blank'><img title='Brendan Connor Headshot' height='45' alt='NOntario Brendan Connor' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.870399.1403113900!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
				<div>
					<p>Follow Brendan Connor</p>
					<p><a href='http://twitter.com/BrendanCTV' target='_blank'>@BrendanCTV</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=BrendanCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	                          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/AlanaCTV' target='_blank'><img title='' height='45' alt='Alana' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1608241.1388088688!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
				<div>
					<p>Follow Alana Everson</p>
					<p><a href='http://twitter.com/AlanaCTV' target='_blank'>@AlanaCTV</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=AlanaCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	                          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/Molly_Frommer' target='_blank'><img title='Molly Frommer, Sudbury videojournalist' height='45' alt='Molly Frommer, Sudbury videojournalist' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.4018430.1531937705!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Molly Frommer</p>
					<p><a href='http://twitter.com/Molly_Frommer' target='_blank'>@Molly_Frommer</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=Molly_Frommer&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	                          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/CTVJessGosselin' target='_blank'><img title='' height='45' alt='Jessica Gosselin Bio' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1874768.1403108721!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
				<div>
					<p>Follow Jessica Gosselin</p>
					<p><a href='http://twitter.com/CTVJessGosselin' target='_blank'>@CTVJessGosselin</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=CTVJessGosselin&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	                          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/DrewMcMillinCTV' target='_blank'><img title='Drew McMillin' height='45' alt='Drew McMillin' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.4245251.1546975947!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Drew McMillin</p>
					<p><a href='http://twitter.com/DrewMcMillinCTV' target='_blank'>@DrewMcMillinCTV</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=DrewMcMillinCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	                          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/CTVMarinaMoore' target='_blank'><img title='' height='45' alt='Marina' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1608244.1388088745!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
				<div>
					<p>Follow Marina Moore</p>
					<p><a href='http://twitter.com/CTVMarinaMoore' target='_blank'>@CTVMarinaMoore</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=CTVMarinaMoore&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	                          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/ChelseapCTV' target='_blank'><img title='Chelsea Papineau' height='45' alt='Chelsea Papineau' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.4239398.1546540962!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Chelsea Papineau</p>
					<p><a href='http://twitter.com/ChelseapCTV' target='_blank'>@ChelseapCTV</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ChelseapCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	                          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/JairusCTV' target='_blank'><img title='' height='45' alt='Patterson 2015' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.2326973.1429039180!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
				<div>
					<p>Follow Jairus Patterson</p>
					<p><a href='http://twitter.com/JairusCTV' target='_blank'>@JairusCTV</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=JairusCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	                          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/EricTaschnerCTV' target='_blank'><img title='Eric Taschner, North Bay Videojournalist' height='45' alt='Eric Taschner, North Bay Videojournalist' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.4018415.1531937366!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Eric Taschner</p>
					<p><a href='http://twitter.com/EricTaschnerCTV' target='_blank'>@EricTaschnerCTV</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=EricTaschnerCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	                          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/CTVTonyRyma' target='_blank'><img title='' height='45' alt='Tony twitter' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1472035.1380214116!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
				<div>
					<p>Follow Tony Ryma</p>
					<p><a href='http://twitter.com/CTVTonyRyma' target='_blank'>@CTVTonyRyma</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=CTVTonyRyma&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	                          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/CTVrwyman' target='_blank'><img title='Rick Wyman' height='45' alt='Rick Wyman' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.4018439.1531938020!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Rick Wyman</p>
					<p><a href='http://twitter.com/CTVrwyman' target='_blank'>@CTVrwyman</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=CTVrwyman&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	            ">
            		    		                            <img src="https://static.ctvnews.ca/bellmedia/common/img/gplus-icon.png" class="tooltip" title="
                                  	<div class='gPlusBox'>
		<a href='//plus.google.com/102933881075592915589?prsrc=3' rel='publisher' style='text-decoration:none;' target='_blank'>
			<img src='//ssl.gstatic.com/images/icons/gplus-32.png' alt='Google+' style='border:0;width:32px;height:32px;'/><p>Add CTV Northern Ontario to your Circles</p>
		</a>
	</div>
                ">
            
			                          <img src="https://static.ctvnews.ca/bellmedia/common/img/insta-icon.png" class="tooltip" title="
                                	<style>
	.ig-b- { display: inline-block; }
	.ig-b- img { visibility: hidden; }
	.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
	.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

	@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
		.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
		}
	</style>
	<p><strong>Follow us on Instagram</strong></p>
	<a href='https://www.instagram.com/ctvnewsnorthernontario/?ref=badge' class='ig-b- ig-b-v-24'>
		<img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' />
	</a>
              ">
                    					                                            	</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>
  
									</div>
	              	          	          	          



							            

    
  
	          													              	          

	          	          
	        </div>
	      </div>
	    </div>
	    				      <script type="text/javascript">
	       jQuery(function() {
	          jQuery('a.galleryitem').lightBox();
	          	          	          jQuery("a.galleryitem").click(function() {
	            trackLightbox(false, jQuery(this).attr("title"));
	          });
	           	      });

	      </script>
					    
	    
	    					    <script type="text/javascript">
	       jQuery(function() {
	          	          	            Tracking.setValue(32,"");
	            	            Tracking.setValue(33,"Dana Roberts ");
	            	           	      });

	      </script>
					    
	  </section>

				  	                </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-300_250-2">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-300_250-2");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div>
  
  



  
  
    <div class="iframe_element">
        <script type="text/javascript">
    jQuery(document).ready(function() {
      var iframeSrc_7729647 = 'https://beta.ctvnews.ca/weatherProjecter.46_49*-80_994.Sudbury.html';
      var iframeWidth_7729647 = '300' + 'px';
      var iframeHeight_7729647 = '75' + 'px';
      var iframeScrolling_7729647 = 'no';
      var iframeStyle_7729647 = 'border:0px; overflow:' + 'hidden';
      var iframes = jQuery(".iframe_" + 7729647);
      iframes.each(function(i) {
        var el = jQuery(this);
        if (el.attr("src") == "") {
          el.attr("style", iframeStyle_7729647);
          el.attr("scrolling", iframeScrolling_7729647);
          el.attr("src", iframeSrc_7729647);
          el.attr("width", iframeWidth_7729647);
          el.attr("height", iframeHeight_7729647);
                            }
      });
      
    });
  </script>
  
  <iframe class="iframe_7729647" frameborder="0" src="" width="0" height="0" scrolling="" style=""></iframe>
  <noscript>
    <a href="https://beta.ctvnews.ca/weatherProjecter.46_49*-80_994.Sudbury.html" target="_blank">iFrame Element</a>
  </noscript>
</div>

  

  
  
  
    <div class="weatherlink">
        <a href="https://northernontario.ctvnews.ca/weather">View Full Forecast >></a>
</div>
<br/>
  

  </div>
  
  
  
    <h4 id="alertButton">
  <a href="#">WEATHER WARNING IN EFFECT</a>
</h4>
<div id="feed">No watches or warnings in effect.</div>

<script type="text/javascript">
  jQuery(document).ready(function() {
      loadWeatherWarnings();
  });

  var mapArea = new Array();
  mapArea["ab"] = 34;
  mapArea["bc"] = 52;
  mapArea["sk"] = 32;
  mapArea["mb"] = 37;
  mapArea["on"] = 61;
  mapArea["qc"] = 68;
  mapArea["nl"] = 36;
  mapArea["nb"] = 20;
  mapArea["ns"] = 23;
  mapArea["pei"] = 3;

  var container = document.getElementById("feed");

  function loadWeatherWarnings() {
      var feedUrl = 'https://stats.ctvnews.ca/';
                jQuery.ajax({
              url: feedUrl + "/HGETALL/urn:ctv:weather",
              cache: false,
              dataType: 'json',
              crossDomain: true,
              type: 'GET',
              async: true,
              success: function (data, success) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
                                        var areaId = new Array();
                                                areaId.push(31,45,53,22,35,46,30,23,29,57,55,52,28,14,15,7);
                                            for (var x in areaId) {
                          var key = "on" + areaId[x];
                          var result = data.HGETALL[key];
                          if (result) {
                              result = JSON.parse(result);
                              for (var i = 0; i < result.entries.length; i++) {
                                  var entry = result.entries[i];
                                  if (entry.IsWarning == "true") {
                                      var div = document.createElement("div");
                                      div.setAttribute("id", entry.WarningType);
                                      var newLink = document.createElement("a");
                                      newLink.setAttribute('href', entry.FeedLink);
                                      newLink.setAttribute('target', '_blank');
                                      newLink.appendChild(document.createTextNode(entry.Title));
                                      div.appendChild(newLink);
                                      if (container.innerHTML == "No watches or warnings in effect." || container.innerHTML == "No alerts in effect,") {
                                          container.innerHTML = "";
                                      }
                                      container.appendChild(div);
                                  }
                              }
                          }
                      }

                                },
              error: function (request, status, error) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
              },
              complete: function () {
                  setTimeout(function(){
                      loadWeatherWarnings();
                  },30000);
              }
          });
        }

  jQuery('#alertButton').bind('click', function(event) {
    var displayMode=document.getElementById('feed');
    if(displayMode.style.display == 'block'){
      displayMode.style.display ="none";
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowDown.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }else{
      displayMode.style.display = 'block';
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowUp.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0';
      document.getElementById('feed').style.margin='0 0 0.5em';
    }
  });

  setTimeout(function(){
    if(document.getElementById("feed").innerHTML != 'No watches or warnings in effect.' && document.getElementById("feed").innerHTML != ''){
      document.getElementById("alertButton").style.display="block";
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }
    else
    {
        document.getElementById("alertButton").style.display="none";
    }
  },1000);
</script>
  
  
  
    <br/>

  
  
  
    


  <div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://northernontario.ctvnews.ca/sudbury-woman-says-she-faces-bankruptcy-over-u-s-medical-bills-after-las-vegas-mugging-1.4562617"   ><img title='Sandra Cartledge black eye' height='76' style='width:89px;height:50px;' alt='Sandra Cartledge, 65, is left with approximately $100,000 in U.S. medical bills after a trip gone wrong. (Supplied)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4562675.1566586164!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://northernontario.ctvnews.ca/sudbury-woman-says-she-faces-bankruptcy-over-u-s-medical-bills-after-las-vegas-mugging-1.4562617"   >Sudbury woman says she faces bankruptcy over U.S. medical bills after Las Vegas mugging</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://northernontario.ctvnews.ca/workplace-fatality-at-northern-ontario-mining-company-1.4560439"   ><img title='Workplace fatality in River Valley' height='75' style='width:89px;height:50px;' alt='Workplace fatality in River Valley' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4560557.1566482462!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://northernontario.ctvnews.ca/workplace-fatality-at-northern-ontario-mining-company-1.4560439"   >Workplace fatality at northern Ontario mining company</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://northernontario.ctvnews.ca/teen-charged-in-fatal-kapuskasing-crash-1.4555393"   ><img title='OPP' height='76' style='width:89px;height:50px;' alt='OPP' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4352222.1553610899!/httpImage/image._gen/derivatives/landscape_135/image.' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://northernontario.ctvnews.ca/teen-charged-in-fatal-kapuskasing-crash-1.4555393"   >Teen charged in fatal Kapuskasing crash</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://northernontario.ctvnews.ca/puppies-stolen-from-a-sudbury-home-1.4562191"   ><img title='Puppies stolen from Sudbury home' height='79' style='width:89px;height:50px;' alt='VIDEO: A Sudbury man is upset after two litters of puppies were stolen from his home. Ian Campbell reports. ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4562197.1566569698!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://northernontario.ctvnews.ca/puppies-stolen-from-a-sudbury-home-1.4562191"   >Puppies stolen from a Sudbury home</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://northernontario.ctvnews.ca/online-ad-offers-up-free-slice-of-seedy-sudbury-signage-1.4562761"   ><img title='Sign for former Sudbury strip club Solid Gold ' height='76' style='width:89px;height:50px;' alt='Sign for former Sudbury strip club Solid Gold is up for grabs. (Ian Campbell/CTV Northern Ontario)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4562792.1566589907!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://northernontario.ctvnews.ca/online-ad-offers-up-free-slice-of-seedy-sudbury-signage-1.4562761"   >Online ad offers up free slice of seedy Sudbury signage </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/video"   >CTV News Video Network<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                    	


      
		    
		      <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://northernontario.ctvnews.ca/video?playlistId=1.4562407"   ><div class='vid'>false</div><img title='QEW crash leaves 1 dead, 7 injured' height='169' alt='QEW crash leaves 1 dead, 7 injured' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4562383.1566577046!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://northernontario.ctvnews.ca/video?playlistId=1.4562407"   >Fiery crash on Ontario highway leaves 1 dead, 7 injured</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://northernontario.ctvnews.ca/video?playlistId=1.4560859"   ><div class='vid'>false</div><img title='andrew scheer same-sex marriage video old' height='84' style='width:148px;height:83px;' alt='andrew scheer same-sex marriage video old' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4562691.1566586605!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://northernontario.ctvnews.ca/video?playlistId=1.4560859"   >Scheer video 'fair game' in an election: Liberal strategist</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://northernontario.ctvnews.ca/video?playlistId=1.4559026"   ><div class='vid'>false</div><img title='Thousands of fires sparked in the Amazon' height='84' style='width:148px;height:83px;' alt='Thousands of fires sparked in the Amazon' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4562918.1566594312!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://northernontario.ctvnews.ca/video?playlistId=1.4559026"   >Global backlash after Bolsonaro's outrageous Amazon claims</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                        
            
    </ul>
            <div class="bottom-links">
              <div>
            	            
        <a  href="https://www.ctvnews.ca/video"   >Watch more video...</a>

        </div>
          </div>
    <div class="clearfix"></div>
</div>

  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/canada/convicted-murderer-who-has-escaped-before-at-large-in-new-brunswick-1.4562858"   ><img title='Dorchester ' height='84' alt=' Jack Woods was on a temporary absence from the minimum-security unit at Dorchester Penitentiary when he failed to return to a community-based residential facility in Moncton on Thursday. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3847341.1521308981!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/canada/convicted-murderer-who-has-escaped-before-at-large-in-new-brunswick-1.4562858"   >Convicted murderer who has escaped before at large in New Brunswick</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/canada/rcmp-in-n-b-investigate-complaint-of-financial-irregularities-in-lt-gov-s-office-1.4562374"  title="RCMP in N.B. investigate complaint of financial irregularities in Lt.-Gov.'s office" >RCMP in N.B. investigate complaint of financial irregularities in Lt.-Gov.'s office</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/politics/doug-ford-says-he-ll-decide-on-carbon-tax-challenge-after-federal-election-1.4562693"  title="Doug Ford says he'll decide on carbon tax challenge after federal election" >Doug Ford says he'll decide on carbon tax challenge after federal election</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/world/poland-compares-deadly-lightning-storm-to-terror-attack-1.4561909"   ><img title='poland storm' height='84' alt='Rescue helicopter have brought to hospital the first people injured by a lighting that struck in Poland&#39;s southern Tatra Mountains during a sudden thunderstorm, in Zakopane, Poland, on Thursday, Aug. 22, 2019. (AP Photo/Bartlomiej Jurecki)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4561910.1566539505!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/world/poland-compares-deadly-lightning-storm-to-terror-attack-1.4561909"   >Poland compares deadly lightning storm to terror attack</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/world/shocking-images-data-show-alarming-scale-of-brazil-s-amazon-wildfires-1.4562632"  title="Shocking images, data show alarming scale of Brazil's Amazon wildfires" >Shocking images, data show alarming scale of Brazil's Amazon wildfires</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/world/brazil-s-bolsonaro-prepares-to-send-army-to-contain-amazon-fires-1.4562152"  title="Brazil's Bolsonaro prepares to send army to contain Amazon fires" >Brazil's Bolsonaro prepares to send army to contain Amazon fires</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/entertainment/movie-reviews-ready-or-not-feels-like-a-future-cult-classic-1.4559118"   ><img title='Ready or Not' height='84' alt='Grace, played by Samara Weaving, holds a hide and seek card in the upcoming film &#39;Ready or Not.&#39; (Ready or Not/ Fox Searchlight Pictures/ Facebook)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4559135.1566405312!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/entertainment/movie-reviews-ready-or-not-feels-like-a-future-cult-classic-1.4559118"   >Movie reviews: 'Ready or Not' feels like a future cult classic </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/entertainment/review-taylor-swift-taps-into-her-joyful-side-with-lover-1.4562478"  title="Review: Taylor Swift taps into her joyful side with 'Lover'" >Review: Taylor Swift taps into her joyful side with 'Lover'</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/entertainment/manslaughter-case-continues-against-telenovela-star-1.4562277"  title="Manslaughter case continues against telenovela star" >Manslaughter case continues against telenovela star</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/health/illinois-patient-s-death-may-be-first-in-u-s-tied-to-vaping-1.4562578"   ><img title='vaping' height='84' alt='vaping' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4556369.1566252206!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/health/illinois-patient-s-death-may-be-first-in-u-s-tied-to-vaping-1.4562578"   >Illinois patient's death may be first in U.S. tied to vaping</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/health/spain-reports-2nd-death-in-widening-listeria-outbreak-1.4562400"  title="Spain reports 2nd death in widening listeria outbreak" >Spain reports 2nd death in widening listeria outbreak</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/health/un-possible-to-eradicate-malaria-but-probably-not-soon-1.4561912"  title="UN: Possible to eradicate malaria, but probably not soon" >UN: Possible to eradicate malaria, but probably not soon</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/politics/conservatives-unveil-campaign-slogan-new-tv-ad-as-election-call-nears-1.4562193"   ><img title='Andrew Scheer ' height='84' alt='Federal Conservative leader Andrew Scheer arrives at a child care facility in Toronto, on Tuesday, Aug. 20, 2019. THE CANADIAN PRESS/Christopher Katsarov' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4562200.1566570195!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/politics/conservatives-unveil-campaign-slogan-new-tv-ad-as-election-call-nears-1.4562193"   >Conservatives unveil campaign slogan, new TV ad as election call nears</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/politics/timing-of-bank-of-canada-s-next-statement-gives-it-potential-to-tinge-election-1.4562819"  title="Timing of Bank of Canada's next statement gives it potential to tinge election" >Timing of Bank of Canada's next statement gives it potential to tinge election</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/politics/third-party-buys-billboard-to-promote-bernier-s-anti-mass-immigration-stance-1.4562744"  title="Third-party buys billboard to promote Bernier's anti-mass immigration stance" >Third-party buys billboard to promote Bernier's anti-mass immigration stance</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/sci-tech/nature-will-take-its-course-titanic-wreckage-falling-apart-in-deep-sea-1.4560598"   ><img title='Titanic' height='84' alt='In this image taken from video released by Atlantic Productions, part of the wreckage of the RMS Titanic that lays about 3,800 metres below the surface of North Atlantic Ocean. (Atlantic Productions via AP) ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4560602.1566483766!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/sci-tech/nature-will-take-its-course-titanic-wreckage-falling-apart-in-deep-sea-1.4560598"   >'Nature will take its course': Titanic wreckage falling apart in deep sea </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sci-tech/researchers-probing-hidden-secrets-in-waters-off-northern-labrador-coast-1.4562310"  title="Researchers probing hidden secrets in waters off northern Labrador coast" >Researchers probing hidden secrets in waters off northern Labrador coast</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sci-tech/extracted-eggs-may-stop-extinction-of-northern-white-rhino-1.4562027"  title="Extracted eggs may stop extinction of northern white rhino" >Extracted eggs may stop extinction of northern white rhino</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/business/north-american-markets-drop-on-u-s-china-trade-war-1.4561893"   ><img title='markets' height='85' alt='markets' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4530870.1564573428!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/business/north-american-markets-drop-on-u-s-china-trade-war-1.4561893"   >North American markets drop on U.S.-China trade war</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/business/transat-shareholders-approve-air-canada-takeover-deal-now-in-regulators-hands-1.4562336"  title="Transat shareholders approve Air Canada takeover, deal now in regulators' hands" >Transat shareholders approve Air Canada takeover, deal now in regulators' hands</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/business/markets-tumble-on-growing-tariffs-rift-between-u-s-china-1.4562256"  title="Markets tumble on growing tariffs rift between U.S., China" >Markets tumble on growing tariffs rift between U.S., China</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/autos/walmart-tesla-pause-in-legal-fight-over-fiery-solar-panels-1.4562242"   ><img title='Tesla' height='84' alt='The logo of the Tesla Model S on display at the Paris Auto Show in Paris on Sept. 30, 2016. THE CANADIAN PRESS/AP, Christophe Ena' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4083147.1536271051!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/autos/walmart-tesla-pause-in-legal-fight-over-fiery-solar-panels-1.4562242"   >Walmart, Tesla pause in legal fight over fiery solar panels</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/autos/vw-recalls-117k-cars-in-canada-to-fix-potential-rollaway-problem-1.4562118"  title="VW recalls 117K cars in Canada to fix potential rollaway problem" >VW recalls 117K cars in Canada to fix potential rollaway problem</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://toronto.ctvnews.ca/video-appears-to-show-male-toss-traffic-sign-onto-highway-1.4562263"  title="Video appears to show male toss traffic sign onto highway" >Video appears to show male toss traffic sign onto highway</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/sports/raiders-beat-packers-in-winnipeg-pre-season-game-on-reconfigured-80-yard-field-1.4561684"   ><img title='raiders packers' height='84' alt='Oakland Raiders quarterback Nathan Peterman (3) throws against the Green Bay Packers&#39; Markus Jones (59) during the second half of NFL pre-season action in Winnipeg Thursday, August 22, 2019. THE CANADIAN PRESS/John Woods' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4561895.1566535654!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/sports/raiders-beat-packers-in-winnipeg-pre-season-game-on-reconfigured-80-yard-field-1.4561684"   >Raiders beat Packers in Winnipeg pre-season game on reconfigured 80-yard field</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sports/canadian-brooke-henderson-goes-low-in-opening-round-of-cp-women-s-open-1.4561615"  title="Canadian Brooke Henderson goes low in opening round of CP Women's Open" >Canadian Brooke Henderson goes low in opening round of CP Women's Open</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sports/conor-mcgregor-apologizes-for-unacceptable-pub-attack-1.4561916"  title="Conor McGregor apologizes for 'unacceptable' pub attack" >Conor McGregor apologizes for 'unacceptable' pub attack</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    


  <div class="element list none   ">
              <h3>            	              
        <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/canada/dog-reunited-with-family-that-got-eerie-note-about-his-disappearance-1.4561115"   ><img title='Note for stolen dog' height='84' alt='A photo of a chilling note an Ontario family received after they began trying to track down their stolen dog, who is pictured on the right. (Jordin Legate/Facebook) ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4557593.1566321211!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/canada/dog-reunited-with-family-that-got-eerie-note-about-his-disappearance-1.4561115"   >Dog reunited with family that got eerie note about his disappearance</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/lifestyle/all-those-selfies-are-making-you-look-insecure-study-says-1.4560449"  title="All those selfies are making you look insecure, study says" >All those selfies are making you look insecure, study says</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://atlantic.ctvnews.ca/n-s-craft-brewery-changes-name-of-damn-skippy-brew-to-avoid-trademark-battle-1.4558300"  title="N.S. craft brewery changes name of 'Damn Skippy' brew to avoid trademark battle " >N.S. craft brewery changes name of 'Damn Skippy' brew to avoid trademark battle </a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://northernontario.ctvnews.ca/video?playlistId=1.4562919"   ><div class='vid'>false</div><img title='A look at the startling scale of the Amazon wildfi' height='84' alt='A look at the startling scale of the Amazon wildfi' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4562920.1566594337!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                
        <a  href="https://northernontario.ctvnews.ca/video?playlistId=1.4562919"   >A look at the startling scale of the Amazon wildfires </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	              
        <a  href="https://northernontario.ctvnews.ca/video?playlistId=1.4562498"  title="Ottawa bus driver charged in crash that left 3 people dead" >Ottawa bus driver charged in crash that left 3 people dead</a>

                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	              
        <a  href="https://northernontario.ctvnews.ca/video?playlistId=1.4562595"  title="Rescue efforts underway after deadly mountain thunderstorm" >Rescue efforts underway after deadly mountain thunderstorm</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/photo-galleries/massive-march-held-as-hong-kong-protests-continue-1.4547755"   ><div class='gal'>&nbsp;</div><img title='81.jpg' height='84' alt='Protesters gather in Hong Kong Sunday, Aug. 18, 2019. Thousands of people streamed into a park in central Hong Kong for what organizers hope will be a peaceful demonstration for democracy in the semi-autonomous Chinese territory. (AP / Vincent Thian)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4555650.1566229864!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/photo-galleries/massive-march-held-as-hong-kong-protests-continue-1.4547755"   >Massive march held as Hong Kong protests continue</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	              
        <a  href="https://london.ctvnews.ca/photo-galleries/old-east-village-explosion-1.4550845"  title="Homes destroyed in London, Ont. explosion" >Homes destroyed in London, Ont. explosion</a>

                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/bianca-andreescu-wins-rogers-cup-1.4544999"  title="Bianca Andreescu wins Rogers Cup" >Bianca Andreescu wins Rogers Cup</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	              
        <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>

        </div>

  
  
  
    <div>
            	            
        <a  target="_blank"  class="newWindow"  href="https://www.bellmedia.ca/sales/political-ads-registry/"   >Political Ads Registry</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>

        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	              
        <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>

        </div>

  
  
  
    <div>
            	            
        <a  href="https://calgary.ctvnews.ca/lethbridge"   >CTV News Lethbridge</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	              
        <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_155104618" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_155104618" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_155104618').hide();
					$('#divLogOut-7_489985_1423585512_155104618').show();
				}else {
					$('#divLogIn-7_489985_1423585512_155104618').show();
					$('#divLogOut-7_489985_1423585512_155104618').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	            
        <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2019 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
    

                                            <div class="">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-30_1-3">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-30_1-3");
				        });
				    }
				</script>
				</div>
	          	                
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Northern Ontario, Northern Ontario';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4562617&amp;d=/2.628/2.629/2.619' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.619';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
                                      "northern ontario",
                                    "story",
            "www",
                              "CTVNews",
                             "false",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Sudbury woman says she faces bankruptcy over U.S. medical bills after Las Vegas mugging");
                                    });
      </script>
       </body>
</html>