<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/VideoObject" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">

<script type="text/javascript">
var videoPageUrl = "https://northernontario.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
	<meta name="viewport" content="width=1024" />
	<style>
		@font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_619');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_619') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_619') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_619') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />

<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>


    <script type="text/javascript" src="https://z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>




		<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/js.cookie.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jwt-decode.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/moment.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jsrsasign-latest-all-min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/ua-parser.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/userManagement.js"></script>
	
	
  	 <script  type="text/javascript">
		 function createUMLink(){
		    var umUrl = "https://account.bellmedia.ca/" + "?service=" + "ctvnews" + "&action=signin";
		    var currentPage = encodeURIComponent(window.location.href); 
		    
		    		        var fallBackVar = encodeURIComponent("https://northernontario.ctvnews.ca/umsignin");
		        umUrl = umUrl + "&fallback=" + fallBackVar ;
		       
		    		    
		    umUrl = umUrl + "&continue=" + currentPage ;
		    return umUrl;
		 }  
		 
		document.addEventListener('DOMContentLoaded', (event) => {
		      umSession.loginUrl = createUMLink();
              umSession.cookieDomain = '.northernontario.ctvnews.ca';
              umSession.accessCookieName =  'access';
              umSession.refreshCookieName = 'refresh';
              umSession.sessionCookieName = 'um_session';
              umSession.jwtSecurityKey = '-----BEGIN PUBLIC KEY-----' +'MIIBIjANBgkqhkiG9w0BAQEFAAOCAQ8AMIIBCgKCAQEA4Lb/7NVtmj7x6i9nK5vJqwt3BlebdDQBoWSFlpMHaRyVhXp0uzSXC+GEoau8EaYGqnhe9oeVfQF8QXPO4RaVAKLkkLZtUKAXZvGhUTaSF8q4c3psiH7TPtgPCz/WQkidjLWCEnMrEfNBUZ/usMA97GN1LJWXmX6ZT09NbBEpEFS1fjzG5comGzJadBEzPXrjWrEMht1M5zr6PBDMcT/62JSi/aE2DQbqTcIe7HZQ9N5IiHn9h+uh2Ixn7i4MrQA0GMDzRoHZvDZZxltsZxH2Y/ECFRKe4oKm7muCBFcqw/oIeSnIE4jTSN5cutJUTPyXn+v+cyc/s8WuaxezUhPlmQIDAQAB' + '-----END PUBLIC KEY-----';
              umSession.enableJwtSecurity = true;
              umSession.refreshTokensUrl = 'https://account.bellmedia.ca/api/login/v2.1';
              umSession.token = btoa('ctvnews-web' + ':' + 'default');
              umSession.accessTokenRefreshTime =  0;
       	 
       	  	 if(umSession.isAuthenticatedWithoutTrigger()){
	            umSession.validateRefreshToken();
	         }
	         
	         var sessionCookie = Cookies.get( umSession.sessionCookieName, {domain:  umSession.cookieDomain});
	         var accessCookie = Cookies.get(this.accessCookieName, {domain: this.cookieDomain});
             var refreshCookie = Cookies.get(this.refreshCookieName, {domain: this.cookieDomain});
          
	         if(sessionCookie && (accessCookie || refreshCookie)){
	         	var cookieJson = JSON.parse(sessionCookie);
	         	umSession.throwError(cookieJson.statusCode);
	         }
	    });
  	</script>		                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                    <link rel="stylesheet" type="text/css" href="https://www.ctvnews.ca/cmlink/site-style-improvements-7.695789?v3" media="screen" />
                  <style type="text/css">
.mtl__colFix .linklist li.dc {min-height:236px;}
</style>              <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/60x60-CTVNews-Icon.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/76x76-CTVNews-Icon.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/120x120-CTVNews-Icon.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/144x144-CTVNews-Icon.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/152x152-CTVNews-Icon.png" sizes="152x152">                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/northern-ontario/css/northern_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="48x48"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />
<meta name="google-site-verification" content="fz6xMejqOO3K6yM8GQfLJoU0gq5jZXGtVP9g15XCSOs" />
<meta name="google-site-verification" content="hcrqeJADr3SMBZA5OxYeo_WA2U7PfQYko9FrM6PhwUA" />              <script src="https://tru.am/scripts/custom/ctvnews.js"></script>                  
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT HEADER CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778; //65778
                _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CHARTBEAT HEADER CONFIGURATION END **/
            })();
        </script>
        <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

        	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
 		  <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/styles-7.483964" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/more-headlines-7.701013" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/css-class-featured-7.715925" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/logo-7.724079" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/more-articles-7.701566" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/northern-css-overrides-7.375842" />
		<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
	<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>

<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	}
	Krux.user = retrieve('user');
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>
<!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript" >
    !function (n, e, o, r, i) {
      if (!e) {
        e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
        for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
          var f = t[c];
          e[f] = function (n) {
            return function () {
              var o = Array.prototype.slice.call(arguments, 0);
              e.q.push({functionName: n, arguments: o})
            }
          }(f)
        }
      }
    }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
    const idCheck = () => {
      const getCookie = (cname) => {
        const name = cname + "=";
        const decodedCookie = decodeURIComponent(document.cookie);
        const ca = decodedCookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ') {
            c = c.substring(1);
          }
          if (c.indexOf(name) == 0) {
            return c.substring(name.length, c.length);
          }
        }
        return false;
      };

      const setCookie = (cname, cvalue, exdays) => {
        let date = new Date();
        date.setTime(date.getTime() + (exdays * 24 * 60 * 60 * 1000));
        const expires = "expires=" + date.toUTCString();
        document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
      };

      const storedCookie = getCookie("permutiveID");

      if (storedCookie) {
        permutive.identify(storedCookie);
      }

      setCookie("permutiveID", permutive.context.user_id, 365);
    };

    permutive.readyWithTimeout=function(e,i,t){var u=!1,n=function(){u||(e(),u=!0)};(t=t||1/0)!==1/0&&window.setTimeout(n,t),permutive.ready(n,i)};

    permutive.ready(idCheck);
    permutive.addon('web', {});
  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
<!-- Permutive end -->


<script type='text/javascript'>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</script>

<script type="text/javascript">
  window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function() {
    if (0 === window.googletag.pubads().getTargeting("permutive").length) {
      window.headertag = window.headertag || {};
      window.headertag.cmd = window.headertag.cmd || [];
      window.headertag.cmd.push(function() {
        try {
          var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
          window.headertag.setUserKeyValueData({
            segments: {
              "permutive": segs
            }
          });
        } catch (e) {}
      });
      var g = localStorage.getItem('_pdfps');
      window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
      console.log('ad targeting permutive kvs: ', g);
    } else {
      try {
        var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
        window.headertag.setUserKeyValueData({
          segments: {
            "permutive": segs
          }
        });
      } catch (e) {}
    }
  });
</script>

<script>
    var cbAuthor;
</script>
  <title>Efforts continue to beautify North Bay | CTV News </title>
      <meta name="description" content="The last major initiative of the year for Clean, Green, Beautiful North Bay wrapped up Saturday with the city-wide clean up challenge." />
    <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="205877249438404" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	                      <link rel="canonical" href="https://northernontario.ctvnews.ca/video?clipId=2288859" />
                                      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://northernontario.ctvnews.ca/mobile/video?clipId=2288859" />
                              
                      <meta itemprop="name" content="Efforts continue to beautify North Bay" />
                        <meta itemprop="description" content="The last major initiative of the year for Clean, Green, Beautiful North Bay wrapped up Saturday with the city-wide clean up challenge." />
                                  <meta itemprop="url" content="https://northernontario.ctvnews.ca/video?clipId=2288859" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.5600656.1632605472!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="article:published_time" content="2021-09-25T16:38:00-04:00" />
          <meta property="og:type" content="video" />
          <meta property="video:duration" content="1:56m" />
          <meta property="og:title" content="Efforts continue to beautify North Bay" />
          <meta property="og:url" content="https://northernontario.ctvnews.ca/video?clipId=2288859" />
          <meta property="og:description" content="The last major initiative of the year for Clean, Green, Beautiful North Bay wrapped up Saturday with the city-wide clean up challenge." />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.5600656.1632605472!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.5600656.1632605472!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Northern Ontario" />
                    <meta name="twitter:title" content="Efforts continue to beautify North Bay" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:url" content="https://northernontario.ctvnews.ca/video?clipId=2288859" />
          <meta name="twitter:description" content="The last major initiative of the year for Clean, Green, Beautiful North Bay wrapped up Saturday with the city-wide clean up challenge." />
              <meta name="twitter:site" content="@CTVNorthernNews" />
      <meta name="twitter:creator" content="@CTVNorthernNews" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.5600656.1632605472!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
          
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="Northern Ontario Coronavirus video" href="https://northernontario.ctvnews.ca/rss/northern-ontario-coronavirus-video-1.5306617" />  <link rel="alternate" type="application/rss+xml" title="CTV News Sudbury Videos" href="https://northernontario.ctvnews.ca/rss/ctv-news-sudbury-videos-1.5240571" />  <link rel="alternate" type="application/rss+xml" title="CTV News Sault Ste. Marie Videos" href="https://northernontario.ctvnews.ca/rss/ctv-news-sault-ste-marie-videos-1.5240569" />  <link rel="alternate" type="application/rss+xml" title="CTV News North Bay Videos" href="https://northernontario.ctvnews.ca/rss/ctv-news-north-bay-videos-1.5240566" />  <link rel="alternate" type="application/rss+xml" title="CTV News Timmins Videos" href="https://northernontario.ctvnews.ca/rss/ctv-news-timmins-videos-1.5240562" />  <link rel="alternate" type="application/rss+xml" title="CTV Northern Ontario Happening Now" href="https://northernontario.ctvnews.ca/rss/ctv-northern-ontario-happening-now-1.5114236" />  <link rel="alternate" type="application/rss+xml" title="CTV Northern Ontario: Latest News" href="https://northernontario.ctvnews.ca/rss/ctv-northern-ontario-latest-news-1.1245445" />  <link rel="alternate" type="application/rss+xml" title="CTV Northern Ontario: Latest News" href="https://northernontario.ctvnews.ca/rss/ctv-northern-ontario-latest-news-1.1245445" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


	  <div class="topAd">
        



  </div>
	
<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.291156" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://northernontario.ctvnews.ca" title="CTV Northern Ontario"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca"   >CTV News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://northernontario.ctvnews.ca/mobile/"   >Mobile</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.ctv.ca"  title="CTV" >CTV</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	              
    
        <a   href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>

        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.116">
      <a href="" class="sb">Search</a>
  <form action="/search-results/search-ctv-northern-ontario-7.116" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_116">Search CTV Northern Ontario</label>
      <input id="search_bar_7_116" placeholder="Search CTV Northern Ontario" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
                  	                                          
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.291156' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291157 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  News
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        									            
            <li class="mainnavigation_item item_7291160 bm- activePage">
            <span class="mainnavigation_item_text">
                            <span class="navlink active">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291158 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/weather"  title="Weather" >Weather</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7471879 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/contests"  title="Contests" >Contests</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291164 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7750602 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  News by Northern City
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7552696 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  OTHER CITIES
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7291157" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>NEWS SECTIONS </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://northernontario.ctvnews.ca/northern-ontario-news-articles"   >Northern news articles</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/northern-ontario-covid-19-coverage"   >Northern COVID-19 News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/"   >Coronavirus News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/editor-s-picks"  title="Editor's Picks" >Editor's Picks</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ask-an-expert"  title="Ask An Expert" >Ask An Expert</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/getting-connected"  title="Getting Connected" >Getting Connected</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/sweeney-murder-file"  title="Sweeney Murder File" >Sweeney Murder File</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/community-volunteer-of-the-month"   >Volunteer of the month</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/cannabis-news"  title="Cannabis News" >Cannabis News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/gas-prices"  title="Gas Prices" >Gas Prices</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/in-pictures"  title="In Pictures" >In Pictures</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-telethon"  title="CTV Telethon" >CTV Telethon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://northernontario.ctvnews.ca/great-places-to-see-in-northern-ontario"  title="Great Places in N. Ontario" >Great Places in N. Ontario</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/northern-ontario-stories-of-remembrance"   >Stories of Remembrance</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/super-big-money-tv-bingo"  title="Super Big Money TV Bingo" >Super Big Money TV Bingo</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/green-tour"  title="Green Tour" >Green Tour</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/mining-matters"  title="Mining Matters" >Mining Matters</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/news-links"  title="News links" >News links</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/winter-watch"  title="Winter Watch" >Winter Watch</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291157").click(click_7291157);
            jQuery(".link_id_7291157 .close").click(click_7291157);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291157() {
            var itemSelector = ".item_7291157";
            var selector = ".link_id_7291157";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291160" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Full Newscasts </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://northernontario.ctvnews.ca/video?&amp;binId=1.1142365"   >CTV News at Noon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://northernontario.ctvnews.ca/video?binId=1.3523149"   >CTV News at Five</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://northernontario.ctvnews.ca/video?&amp;binId=1.1142346"   >CTV News at Six</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://northernontario.ctvnews.ca/video?&amp;binId=1.1769124"   >CTV News at 11:30</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>More News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://northernontario.ctvnews.ca/video?&amp;binId=1.1142313"   >Latest News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://northernontario.ctvnews.ca/video?&amp;binId=1.1690657"   >Weather</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://northernontario.ctvnews.ca/video?&amp;binId=1.1142405"   >Online Exclusive</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/ask-an-expert"   >Ask an Expert</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Highlights </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.4038516"   >Gardening</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/getting-connected"   >Getting Connected</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/northern-ontario-covid-19-coverage/northern-ontario-artists"   >Northern artists perform</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.4038519"   >More Pet Care Tips</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.ctvnews.ca/faq"   >Video Help</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291160").click(click_7291160);
            jQuery(".link_id_7291160 .close").click(click_7291160);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291160() {
            var itemSelector = ".item_7291160";
            var selector = ".link_id_7291160";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291158" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291158").click(click_7291158);
            jQuery(".link_id_7291158 .close").click(click_7291158);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291158() {
            var itemSelector = ".item_7291158";
            var selector = ".link_id_7291158";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7471879" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7471879").click(click_7471879);
            jQuery(".link_id_7471879 .close").click(click_7471879);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7471879() {
            var itemSelector = ".item_7471879";
            var selector = ".link_id_7471879";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291164" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Connect on Social </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.facebook.com/CTVNewsNorthernOntario/"  class="newWindow"  target="_blank"   >Facebook</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.instagram.com/ctvnewsnorthernontario/?hl=en"  class="newWindow"  target="_blank"   >Instagram</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://twitter.com/CTVNewsNorthern"  class="newWindow"  target="_blank"   >Twitter</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.ctvnews.ca/faq"   >Video Help</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>About Us </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/about-us"  title="About Us" >About Us</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/about-us/contact-us"  title="Contact Us" >Contact Us</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.bellmedia.ca/about/Media_Landing.page"   >About Bell Media</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>More </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.ctvnews.ca/mynews"  title="MyNews" >MyNews</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca/editorial-standards-and-policies"   >Editorial Standards and Policies </a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Advertising </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/about-us/advertise-with-us"   >Advertise With Us</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291164").click(click_7291164);
            jQuery(".link_id_7291164 .close").click(click_7291164);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291164() {
            var itemSelector = ".item_7291164";
            var selector = ".link_id_7291164";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7750602" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>News by City </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/north-bay"  title="North Bay" >North Bay</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/sault-ste-marie"  title="Sault Ste. Marie" >Sault Ste. Marie</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/sudbury"  title="Sudbury" >Sudbury</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/timmins"  title="Timmins" >Timmins</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Events by City </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://northernontario.ctvnews.ca/north-bay/community-calendar"  title="North Bay Community Calendar" >North Bay Community Calendar</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://northernontario.ctvnews.ca/sault-ste-marie/community-calendar"  title="Sault Ste. Marie Community Calendar" >Sault Ste. Marie Community Calendar</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Events by city </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://northernontario.ctvnews.ca/sudbury/community-calendar"  title="Sudbury Community Calendar" >Sudbury Community Calendar</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://northernontario.ctvnews.ca/2.1277/community-calendar"  title="Timmins Community Calendar" >Timmins Community Calendar</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7750602").click(click_7750602);
            jQuery(".link_id_7750602 .close").click(click_7750602);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7750602() {
            var itemSelector = ".item_7750602";
            var selector = ".link_id_7750602";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7552696" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://barrie.ctvnews.ca/"   >Barrie</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://calgary.ctvnews.ca/lethbridge"   >Lethbridge</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://london.ctvnews.ca"   >London</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/"  title="Northern Ontario" >Northern Ontario</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://edmonton.ctvnews.ca/red-deer"   >Red Deer</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://toronto.ctvnews.ca/"   >Toronto</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://bc.ctvnews.ca/"   >Vancouver</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://windsor.ctvnews.ca"   >Windsor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7552696").click(click_7552696);
            jQuery(".link_id_7552696 .close").click(click_7552696);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7552696() {
            var itemSelector = ".item_7552696";
            var selector = ".link_id_7552696";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header vid-page">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    <div id="fb-root"></div>
  
  
  
    







<script>
	var vidiPlayerPath = "https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js";
</script>

<script type="text/javascript">
function isVideoPlayerSupported(){
	var videoPlayerSupported = !MobileEsp.DetectBlackBerry();
	return videoPlayerSupported;
}
</script>

    
    
  



<script>
var sampleAdZone="default";
var samplePlayerAdRule="generic";
var samplePlayerAdSite="ctv.ctvnewsnorthernontario";
</script>


	<h1 class="hidden">Watch CTV News Northern Ontario | Local News Video | Top Headlines</h1>
	<div class="topname">CTV Northern Ontario... a part of the CTV News Video Network</div>



<div class="mediaplayerwrapper">
    <div class="video-container"></div>
</div>

<script>
requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoPlayer.vidi.js',function() {
	var newsVidiPlayer;
	var vidiConfigPath = "ctvnorthernontario-jwt/autoplay-on.json";

	jQuery( document ).bind('isDone.createVideoPlayer', function(e, clipId) {
		// create player if it has been destroyed or is not already created on the page
		if(typeof newsVidiPlayer === 'undefined' || newsVidiPlayer === null){
	  		var vidiPlayerPath = 'https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js';
			var contentIdArrayClips;
			contentIdArrayClips =  (typeof clipId === 'undefined' || typeof clipId !== 'undefined' && checkForClipIdInClipArray(clipId, nav_contentIdArrayClips) !== -1) ? nav_contentIdArrayClips : [clipId];
			createAndStartPlayer(vidiPlayerPath, vidiConfigPath, contentIdArrayClips, clipId, 'www');
  		}
  	});
});
</script>
<!--Div container for player.-->

  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
  
  <div class="content-wrapper">
                              <h1 class="hidden">Watch CTV News Northern Ontario | Local News Video | Top Headlines</h1>
                
            <div class="col-wrapper left clearfix">
                    



  
  
    
<script type="text/javascript">
  // Social media share path variables
  var binIdShare = null;
  var playlistIdShare = null;
  
  // Playlist auto-page-turning logic vars.
  var playlistPageNum = 1; // The requested page num of the selected playlist.  
  var currPlayingClipPageNum = 1; // The page number the current playing clip is on.  This could be difference than the page number the user is browsing. 
  var totalPagesOfClips = 1; // Total number of pages of clips in the selected playlist.
  var playlistClipPageNum = 1; // The page the clip is on which is the same as the one being browsed
  // initially selected bin when this page loads.
  var initialBinId = "";
  
  // default playlist passed to the player.  This is the first bin's first playlist
  //var defaultPlaylist = new Array();
  
  // Was a playlistId specified in the URL parameter
  var isSpecifiedPlaylistId = false;
  
  // For highlighted the current playing clip
  var nowPlayingClipId = "";
  
  // Navigation logic
  var nav_contentIdArray = new Array();

  // check TVE login status for play/lock icon
  var loginCheck=false;

  // clipId check whether the clip in the first playlist
  var checkClipIdInList = false;
  
    	document.addEventListener('DOMContentLoaded', (event) => {
	      if (umSession.isAuthenticated()) {
	        loginCheck=true;  
	      }else{
	        loginCheck=false;
	      }
     }); 
  
</script>

     

<script type="text/javascript">
     var cbAuthor = '';
</script>
    <script type="text/javascript">
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
      //updateBreadcrumb(2, "Latest Videos", "$breadcrumbPath");
      // Set binId for social media share URL
      setBinIdForSharing('1.1142313');
      
      // highlight initially selected bin when this page loads
      initialBinId = '1.1142313';
      toggleLeftNavBin(initialBinId);
    });
  </script>



  
<!--  LEFT COL -->
<div class="col-wrapper videonav clearfix">
  <div class="videoPortalUtilities clearfix">
    <nav class="videoPortalBreadcrumbs">
    <ul>
        <li><h3 id="currPlaylistTitle"></h3></li>
        <!-- <li><h4 id="currPlaylistDesc"></h4></li> -->
    </ul>
    </nav>
    <div class="videoPortalShareToolsPlaceHolder" style="display:none;">
      <div class="videoPortalCurrentClip" >
        <h2>Clip link:</h2>
        <input type="text" class="videoPortalCurrentClipId" id="pathShare" value="" readonly="readonly" onclick="javascript:this.select();"></input>
				<input type="text" class="videoPortalCurrentClipId mobile" id="pathShare2" value="" onclick="javascript:this.select();" style="width: 400px"></input>
      </div>
              <aside class="videoPortalShareTools">
                  </aside>
          </div>
    <h3 class="vhBrowse">Browse Video</h3>
  </div><!-- END .videoUtilities -->
  <!-- Share link: <div id="pathShare"></div> -->
  <div class="videoPortalLeft">
     <dl>
          
                        <script type="text/javascript">
            nav_contentIdArray.push("1.1142313");
          </script>
          
                                        
                    
          <dt class="videoPlaylistCategories odd" id="1.1142313"><a id="1.1142313ahref" href="#1.1142313" >Latest Videos</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.1690657");
          </script>
          
                              
                    
          <dt class="videoPlaylistCategories even" id="1.1690657"><a id="1.1690657ahref" href="#1.1690657" >Weather</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.1142344");
          </script>
          
                                        
                    
          <dt class="videoPlaylistCategories odd" id="1.1142344"><a id="1.1142344ahref" href="#1.1142344" >Sports</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.4038516");
          </script>
          
                              
                    
          <dt class="videoPlaylistCategories even" id="1.4038516"><a id="1.4038516ahref" href="#1.4038516" >Gardening</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.4038517");
          </script>
          
                                        
                    
          <dt class="videoPlaylistCategories odd" id="1.4038517"><a id="1.4038517ahref" href="#1.4038517" >Health </a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.4038519");
          </script>
          
                              
                    
          <dt class="videoPlaylistCategories even" id="1.4038519"><a id="1.4038519ahref" href="#1.4038519" >Pet care</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.1142405");
          </script>
          
                                        
                    
          <dt class="videoPlaylistCategories odd" id="1.1142405"><a id="1.1142405ahref" href="#1.1142405" >Online Exclusive</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.1142365");
          </script>
          
                              
                    
          <dt class="videoPlaylistCategories even" id="1.1142365"><a id="1.1142365ahref" href="#1.1142365" >CTV News at Noon</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.3523149");
          </script>
          
                                        
                    
          <dt class="videoPlaylistCategories odd" id="1.3523149"><a id="1.3523149ahref" href="#1.3523149" >CTV News at Five</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.1142346");
          </script>
          
                              
                    
          <dt class="videoPlaylistCategories even" id="1.1142346"><a id="1.1142346ahref" href="#1.1142346" >CTV News at Six</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.1769124");
          </script>
          
                                        
                    
          <dt class="videoPlaylistCategories odd" id="1.1769124"><a id="1.1769124ahref" href="#1.1769124" >CTV News at 11:30</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.3455889");
          </script>
          
                              
                    
          <dt class="videoPlaylistCategories even" id="1.3455889"><a id="1.3455889ahref" href="#1.3455889" >Tourism</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.2687247");
          </script>
          
                                        
                    
          <dt class="videoPlaylistCategories odd" id="1.2687247"><a id="1.2687247ahref" href="#1.2687247" >Live now on CTV</a></dt> 
                  </dl>
		                        <div class="local" id="7.555276">
  <a id="7.555276ahref" href="#7.555276">Local Editions</a>
</div>
<script type="text/javascript">nav_contentIdArray.push("7.555276");</script>
<div class="vhLive">
  <a href="http://northernontario.ctvnews.ca//video?clipId=263414&autoPlay=true">CTV News Live</a>
</div>                  <p class="vhWatch"><b>Watch More Video</b></p>                  

<div class='vhSites'>
  
  



  
  
    

<div class='vhThree'>
  
  



  
  
    
                            
                <div class="clearfix">

                                            <a href="http://www.ctvnews.ca/video?binId=1.810401" target="_blank">
                  


<img src='https://www.ctvnews.ca/polopoly_fs/1.4356217.1553798724!/httpImage/image.png_gen/derivatives/landscape_940/image.png' width='85' alt='CTV News' title='' height='45' />                </a>
                                    </div>
          
  
  
  
  
    <div class="clearfix">
<a href="http://www.bnnbloomberg.ca/video" target="_blank">
<img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" /></a>
</div>
  
  
  
    
                            
                <div class="clearfix">

                                            <a href="http://www.tsn.ca/video" target="_blank">
                  


<img src='https://www.ctvnews.ca/polopoly_fs/1.1996977.1410198637!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg' width='82' alt='TSN' title='' height='20' />                </a>
                                    </div>
          
  
  

  </div>
  
  
  
    <div class="switcher-list">
  <div data-value="http://www.discovery.ca/Video" class="switcher-box">Discovery</div>
  <ul class="switcher-select">
    <li data-value="http://www.discovery.ca/Video">Discovery</li>
    <li data-value="http://www.tsn.ca/videohub/">TSN</li>
    <li data-value="http://www.ctv.ca/video">CTV</li>
    <li data-value="http://www.ctvnews.ca/ctv-national-news/video">CTV National News</li>
    <li data-value="http://www.cp24.com/video">CP24</li>
    <li data-value="http://www.bnnbloomberg.ca/video">BNN Bloomberg</li>
    <li data-value="http://www.rds.ca/vid%C3%A9os/">RDS</li>  
    <li data-value="http://www.bravo.ca/video">Bravo</li>
    <li data-value="http://www.discovery.ca/Video">Discovery</li>
    <li data-value="http://ca.eonline.com/videos">E!</li>
    <li data-value="http://www.mtv.ca/shows/">MTV</li>
    <li data-value="http://www.muchmusic.com/tv/allshows.aspx">Much</li>
  
  </ul>
</div>
<div class="switcher-button">Go to Site </div>
  

  </div>                    </div><!-- END videoPortalLeft -->
      
  <!--  BEGIN GRID -->
  <div class="videoContainer clearfix" id="videoPlayListContainer">
      <!-- video thumbnails area -->
  </div><!-- END .container -->
  <!-- END GRID -->
</div><!-- END .col-wrapper -->
<!-- RIGHT COL -->

<script type="text/javascript">   
  requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
    /* ----------------- Event binding ---------------------- */
    getClips("1.1142313", "1", "20", "true", "2288859", "true");

    // Whenever a video starts, update the breadcrumb and share path.
    jQuery(document).unbind('isDone.onVideoStartForNav').bind('isDone.onVideoStartForNav', function(event, clipId, clipTitle) {
        if ( clipId != -1 ) {
          // clipId -1 means it is a commercial.
          if(clipTitle == null)
          	clipTitle = document.getElementById(clipId).getAttribute("vClipTitle");
          	
          	var dynamicVidPubDate=document.getElementById(clipId).getAttribute("pubDate");
              var dynamicVidTitle = document.getElementById(clipId).getAttribute("vClipTitle");
              var dynamicClipShow = document.getElementById(clipId).getAttribute("clipShow");
              var dynamicBinId = window.binIdShare;
              var dynamicClipSource = "northernontario";
              var metaPublishedTime=($("meta[property='article:published_time']").length>0) ? $("meta[property='article:published_time']") : $('<meta property="article:published_time" content="" />').appendTo("head");
              var metaClipShow=($("meta[name='ta:show']").length>0) ? $("meta[name='ta:show']") : $('<meta name="ta:show" content="" />').prependTo("head");
              var metaBinId= ($("meta[name='ta:binId']").length>0) ? $("meta[name='ta:binId']") : $('<meta name="ta:binId" content="" />').prependTo("head");
              var metaClipSource= ($("meta[name='ta:source']").length>0) ? $("meta[name='ta:source']") : $('<meta name="ta:source" content="" />').prependTo("head");

              metaPublishedTime.attr("content",dynamicVidPubDate);


              if(dynamicClipShow){
                  metaClipShow.attr("content",dynamicClipShow);
              }
              else{
                  metaClipShow.remove();
              }
              metaBinId.attr("content",dynamicBinId);
              metaClipSource.attr("content",dynamicClipSource);
              
          	
          var sharePath = updateSharePath(clipId, playlistIdShare, binIdShare, clipTitle, 'https://northernontario.ctvnews.ca/video', playlistClipPageNum);
          document.getElementById('pathShare').value = sharePath;
          document.getElementById('pathShare2').value = sharePath;
          updatePlaylistTitleMobile(clipTitle);          
                      renderProdShares(sharePath, clipId, "https://northernontario.ctvnews.ca/video");
                  }
    });
    
    jQuery(document).bind('isDone.getClips', function(e, currentPageNum) {
        playlistClipPageNum = currentPageNum;
    });
                                            
    /* ----------------- Event binding: Playlist logic ---------------------- */   
    // This event is triggered when a user selects a clip or it moved on to the next page of clips.                                            
    jQuery(document).bind('isDone.onPlaylistUpdate', function() {
      
      setCurrPlayingClipPageNum( getPlaylistPageNum() );
    });
    
    // This event is triggered when the player has finished playing the playlist of clips one a single page of clips.
    jQuery(document).bind('isDone.onPlaylistComplete', function() {
        var nextPageNum = getCurrPlayingClipPageNum() + 1;
        
        if ( nextPageNum <= getTotalPagesOfClips()) {
          setCurrPlayingClipPageNum(nextPageNum);
          getClips(binIdShare, nextPageNum, '20', 'true', null, 'true');
        }
    });
    
  });
  
  /* -- Navigation logic -- */
  jQuery(document).ready(function() {
    for ( var i = 0; i < nav_contentIdArray.length; i ++ ){
      var contentId = nav_contentIdArray[i];
      var contentIdFormated = contentId.replace(".", "\\.");
      jQuery("#"+contentIdFormated).bind( "click", {id: contentId}, function(event) {
        var data = event.data;
        //getPlaylists(data.id, '1', '20');
        if(typeof newsVidiPlayer !== 'undefined'){
        	newsVidiPlayer.destroy();
        	newsVidiPlayer = null;
        }
        getClips(data.id, '1', '20', 'true', null, 'true');
        setBinIdForSharing(data.id);
        return false;
      });
    }
  });
</script>

  
        </div><!-- END .col-wrapper -->
    

                
    
    <!-- if(content.righttop || content.boxads) -->
            	<footer class="content-footer">
              



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/canada/i-m-just-so-thrilled-for-him-friends-of-kovrig-spavor-react-to-release-1.5600405"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5600391.1632581618!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='Photo of Praveen Madhiraju, colleague to Michael Kovrig.' width='300' title='Kovrig colleague' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/canada/i-m-just-so-thrilled-for-him-friends-of-kovrig-spavor-react-to-release-1.5600405"   >'I'm just so thrilled for him': Friends of Kovrig, Spavor react to release</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://calgary.ctvnews.ca/alta-judge-says-unvaccinated-prospective-jurors-in-sex-assault-trial-will-be-excused-1.5600780"  title="Alta. judge says unvaccinated prospective jurors in sex assault trial will be excused" >Alta. judge says unvaccinated prospective jurors in sex assault trial will be excused</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/canada/china-releases-detained-canadians-kovrig-spavor-after-extradition-against-meng-wanzhou-dropped-1.5598969"  title="China releases detained Canadians Kovrig, Spavor after extradition against Meng Wanzhou dropped" >China releases detained Canadians Kovrig, Spavor after extradition against Meng Wanzhou dropped</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/world/gabby-petito-case-renews-call-to-spotlight-missing-people-of-colour-1.5600466"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5590162.1631913963!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' width='300' alt='Gabby Petito' title='Gabby Petito' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/gabby-petito-case-renews-call-to-spotlight-missing-people-of-colour-1.5600466"   >Gabby Petito case renews call to spotlight missing people of colour</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/world/german-election-to-set-direction-after-16-years-under-merkel-1.5600350"  title="German election to set direction after 16 years under Merkel" >German election to set direction after 16 years under Merkel</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/world/at-least-3-killed-after-amtrak-train-derails-in-montana-sheriff-s-office-1.5600898"  title="At least 3 killed after Amtrak train derails in Montana: sheriff's office" >At least 3 killed after Amtrak train derails in Montana: sheriff's office</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/entertainment/yale-student-s-winning-run-on-jeopardy-makes-history-1.5600507"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5600692.1632607614!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='This photo provided by Jeopardy Productions Inc. shows “Jeopardy!” contestant Matt Amodio’s after his total win amount was announced, Friday, Sept. 24, 2021. (Jeopardy Productions Inc. via AP) ' width='300' title='Matt Amodio' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/entertainment/yale-student-s-winning-run-on-jeopardy-makes-history-1.5600507"   >Yale student's winning run on 'Jeopardy!' makes history</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/entertainment/massively-grateful-daniel-craig-bids-farewell-to-james-bond-1.5600581"  title="'Massively grateful' Daniel Craig bids farewell to James Bond" >'Massively grateful' Daniel Craig bids farewell to James Bond</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/entertainment/dua-lipa-walks-the-versace-runway-prada-resists-normality-1.5600380"  title="Dua Lipa walks the Versace runway, Prada resists normality" >Dua Lipa walks the Versace runway, Prada resists normality</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://calgary.ctvnews.ca/alberta-s-overwhelmed-icus-near-capacity-military-support-being-deployed-1.5598845"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5598850.1632487218!/httpImage/image.png_gen/derivatives/landscape_300/image.png' alt='Undated image of a staff member in an intensive care unit in an Alberta hospital during the fourth wave of the COVID-19 pandemic. (Alberta Health Services)' width='300' title='ICU, Alberta, intensive care, hospital, pandemic, ' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/alberta-s-overwhelmed-icus-near-capacity-military-support-being-deployed-1.5598845"   >Alberta's overwhelmed ICUs near capacity, military support being deployed</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://toronto.ctvnews.ca/she-s-gaining-hope-again-ontario-provides-coverage-for-costly-yet-life-saving-drug-1.5600583"  title="'She's gaining hope again': Ontario provides coverage for costly yet life-saving drug" >'She's gaining hope again': Ontario provides coverage for costly yet life-saving drug</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/israel-says-u-s-booster-plan-supports-its-own-aggressive-push-1.5600339"  title="Israel says U.S. booster plan supports its own aggressive push" >Israel says U.S. booster plan supports its own aggressive push</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/politics/canada-must-re-engage-on-diplomacy-with-china-but-also-learn-lessons-experts-say-1.5600820"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5600830.1632615546!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='Prime Minister Justin Trudeau speaks during an announcement that Canadians Michael Spavor and Michael Kovrig have been released from detention in China, on Parliament Hill in Ottawa, Sept. 24, 2021. THE CANADIAN PRESS/Justin Tang' width='300' title='Justin Trudeau, Sept. 24, 2021' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/politics/canada-must-re-engage-on-diplomacy-with-china-but-also-learn-lessons-experts-say-1.5600820"   >Canada must re-engage on diplomacy with China, but also learn lessons, experts say</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/politics/two-michaels-land-safely-in-canada-after-nearly-three-years-of-detention-in-china-1.5600335"  title="Two Michaels land safely in Canada after nearly three years of detention in China" >Two Michaels land safely in Canada after nearly three years of detention in China</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/politics/police-looking-at-new-calgary-mp-after-video-appears-to-show-flyer-swap-on-doorstep-1.5599670"  title="Police looking at new Calgary MP after video appears to show flyer swap on doorstep" >Police looking at new Calgary MP after video appears to show flyer swap on doorstep</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/sci-tech/oldest-human-footprints-in-north-america-found-in-new-mexico-1.5598356"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5598358.1632438494!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg' alt='This undated photo made available by the National Park Service in September 2021 shows fossilized human fossilized footprints at the White Sands National Park in New Mexico. (NPS via AP)' width='300' title='fossilized human fossilized footprints ' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/sci-tech/oldest-human-footprints-in-north-america-found-in-new-mexico-1.5598356"   >Oldest human footprints in North America found in New Mexico</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sci-tech/twitter-rolls-out-bitcoin-tipping-safety-features-in-product-push-1.5598418"  title="Twitter rolls out bitcoin tipping, safety features in product push" >Twitter rolls out bitcoin tipping, safety features in product push</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sci-tech/these-dinosaur-diseases-which-might-seem-familiar-reveal-how-they-lived-and-died-1.5597105"  title="These dinosaur diseases, which might seem familiar, reveal how they lived and died" >These dinosaur diseases, which might seem familiar, reveal how they lived and died</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/business/there-are-new-rules-for-employment-insurance-here-s-what-you-need-to-know-1.5600916"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.4998148.1632624351!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='FILE - The employment insurance section of the Government of Canada website is shown on a laptop in Toronto on April 4, 2020. THE CANADIAN PRESS/Jesse Johnston' width='300' title='Employment Insurance' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/business/there-are-new-rules-for-employment-insurance-here-s-what-you-need-to-know-1.5600916"   >There are new rules for employment insurance. Here's what you need to know</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/business/huawei-executive-returns-as-china-releases-2-canadians-1.5600345"  title="Huawei executive returns as China releases 2 Canadians" >Huawei executive returns as China releases 2 Canadians</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/business/u-k-looks-abroad-to-ease-trucker-shortage-amid-run-on-gas-1.5600689"  title="U.K. looks abroad to ease trucker shortage amid run on gas" >U.K. looks abroad to ease trucker shortage amid run on gas</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/business/drive-for-britain-u-k-scrambles-for-truckers-amid-supply-woe-1.5598745"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5599036.1632494128!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='A petrol station in Liverpool, England, closed due to having no fuel on Sept. 23, 2021. (Peter Byrne / PA via AP) ' width='300' title='LIverpool gas station closed due to having no fuel' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/business/drive-for-britain-u-k-scrambles-for-truckers-amid-supply-woe-1.5598745"   >Drive for Britain! U.K. scrambles for truckers amid supply woe</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://bc.ctvnews.ca/electrifying-journey-b-c-man-completes-ev-cross-country-drive-in-less-than-5-days-1.5594227"  title="Electrifying journey: B.C. man completes EV cross-country drive in less than 5 days" >Electrifying journey: B.C. man completes EV cross-country drive in less than 5 days</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/autos/san-francisco-raises-tesla-self-driving-safety-concerns-as-public-test-nears-1.5598294"  title="San Francisco raises Tesla 'self-driving' safety concerns as public test nears" >San Francisco raises Tesla 'self-driving' safety concerns as public test nears</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/climate-and-environment"  class="newWindow"  target="_blank"   >Climate and Environment<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/climate-and-environment/hurricane-sam-becomes-category-4-storm-far-from-land-1.5600469"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5600471.1632587687!/httpImage/image.png_gen/derivatives/landscape_300/image.png' alt='Hurricane Sam, seen in this satellite image, has been strengthening over the Atlantic Ocean. (NOAA)' width='300' title='Hurricane Sam' height='170' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/climate-and-environment/hurricane-sam-becomes-category-4-storm-far-from-land-1.5600469"   >Hurricane Sam becomes Category 4 storm far from land</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/climate-and-environment/greta-thunberg-joins-climate-rally-in-germany-ahead-of-election-1.5598768"  title="Greta Thunberg joins climate rally in Germany ahead of election" >Greta Thunberg joins climate rally in Germany ahead of election</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/world/volcanic-ash-cloud-closes-la-palma-airport-new-vent-emerges-1.5600374"  title="Volcanic ash cloud closes La Palma airport; new vent emerges" >Volcanic ash cloud closes La Palma airport; new vent emerges</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	                
    
        <a   href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/lifestyle/restoration-of-unfinished-michelangelo-masterpiece-completed-1.5600885"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5600888.1632620401!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='An art restorer works on Michelangelo&#39;s Pietà, known as the Bandini Pietà, during the final phases of its restoration, at the Museo dell&#39;Opera del Duomo, in Florence, Italy, on June 7, 2021. (Opera di Santa Maria del Fiore/Claudio Giovannini via AP)' width='300' title='Bandini Pietà' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/lifestyle/restoration-of-unfinished-michelangelo-masterpiece-completed-1.5600885"   >Restoration of unfinished Michelangelo masterpiece completed</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/lifestyle/this-caribbean-island-wants-you-and-your-family-to-relocate-if-your-salary-is-high-enough-1.5599466"  title="This Caribbean island wants you and your family to relocate, if your salary is high enough" >This Caribbean island wants you and your family to relocate, if your salary is high enough</a>

                                                              </li>
                    
          
      <li>
                                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/lifestyle/ever-dreamed-of-becoming-an-olympian-rbc-training-ground-could-make-your-dreams-a-reality-1.5177904"  title="Ever dreamed of becoming an Olympian? RBC Training Ground could make your dreams a reality" >Ever dreamed of becoming an Olympian? RBC Training Ground could make your dreams a reality</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/world/america-votes/"   >America Votes<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/world/georgia-rally-marks-debut-of-gop-primary-trump-ticket-1.5600388"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5600867.1632617331!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='Supporters file into the Georgia National Fairgrounds in Perry, Ga., to attend former president Donald Trump&#39;s "Save America" rally Saturday, Sept. 25, 2021. (AP Photo/Ben Gray) ' width='300' title='Georgia rally' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/georgia-rally-marks-debut-of-gop-primary-trump-ticket-1.5600388"   >Georgia rally marks debut of GOP primary 'Trump ticket'</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/entertainment/kamala-harris-the-view-interview-delayed-hosts-positive-for-covid-19-1.5599137"  title="Kamala Harris 'The View' interview delayed, hosts positive for COVID-19" >Kamala Harris 'The View' interview delayed, hosts positive for COVID-19</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/world/gop-review-finds-no-proof-arizona-election-stolen-from-trump-1.5598724"  title="GOP review finds no proof Arizona election stolen from Trump" >GOP review finds no proof Arizona election stolen from Trump</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/sports/americans-take-largest-lead-against-europe-in-ryder-cup-1.5600356"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5600560.1632595640!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='Team USA&#39;s Justin Thomas and Team USA&#39;s Jordan Spieth celebrate on the 16th hole during a foursomes match the Ryder Cup at the Whistling Straits Golf Course Saturday, Sept. 25, 2021, in Sheboygan, Wis. (AP Photo/Jeff Roberson)' width='300' title='Team USA&#39;s Justin Thomas' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/sports/americans-take-largest-lead-against-europe-in-ryder-cup-1.5600356"   >Americans take largest lead against Europe in Ryder Cup</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sports/nba-denies-warriors-wiggins-covid-19-vaccination-exemption-request-1.5600192"  title="NBA denies Warriors' Wiggins COVID-19 vaccination exemption request" >NBA denies Warriors' Wiggins COVID-19 vaccination exemption request</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sports/ex-blackhawks-player-who-alleged-assault-participates-in-team-s-investigation-1.5599856"  title="Ex-Blackhawks player who alleged assault participates in team's investigation" >Ex-Blackhawks player who alleged assault participates in team's investigation</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
        	  	    



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                
    
        <a   href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  class="newWindow"  target="_blank"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="https://www.bellmedia.ca/sales/political-ads-registry/"  class="newWindow"  target="_blank"   >Political Ads Registry</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.ctv.ca/about"  title="About CTV" >About CTV</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="https://www.ctvnews.ca/editorial-standards-and-policies"   >Editorial Standards and Policies </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>

        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                
    
        <a   href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="https://calgary.ctvnews.ca/lethbridge"   >CTV News Lethbridge</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                
    
        <a   href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
      <div id="divLogIn-7_489985_1423585512__1595604598" class="tve-button-login"><a href="" onclick="umSession.signInRequest(event)"  style="position:relative;">Video Sign In</a></div>
      <div id="divLogOut-7_489985_1423585512__1595604598" style="display:none;" class="tve-button-logout"><a  href="" onclick="umSession.signoutClickEvent(event); Tracking.trackLogout();">Video Sign Out</a></div>
    </div>
    <script>
    	umSession.logInClassName = 'tve-button-login';
        umSession.logOutClassName = 'tve-button-logout';
	</script>    

  
  
  
    <div>
            	              
    
        <a   href="https://www.ctvnews.ca/app"   >CTV News App</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://www.ctvnews.ca/faq"   >Video Help</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2021 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
    
                                            <div class="">
        
                        
                                                                                              
                	<div id="div-gpt-ad-30_1-3" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "Leaderboard" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-30_1-3").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-30_1-3");
	        });
	    }
	</script>
          
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
	        <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->      </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                      <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                    <script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "3005664" });
  
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>                        
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                                _sf_async_config.sections = 'Northern Ontario, Video';
                
                _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
                /** CHARTBEAT CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
                n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>

                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>              <img src='/logger/p.gif?d=/2.628/2.629/2.619/2.808' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.619/2.808';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

    
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
  
  <script type="text/javascript">
          
   	  	  	    // var d = new Date();
    // console.log('Before: ', d.toLocaleTimeString());
    // setTimeout( () => {
    setupOmnitureTracking(
      "ctvgmnews",
      "CTV News",
      "News",
      "northern ontario",
      "home",
      "www",
       "CTVNews",       "false",
      "false",
      false,
      false,
      "ctvgmnewsglobalsuite");
    // }, 1500);
    // var d = new Date();
    // console.log('After: ', d.toLocaleTimeString());
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                              trackPage(false);
                        });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
    <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
