<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/VideoObject" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
<script type="text/javascript">
var videoPageUrl = "https://northernontario.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
	<meta name="viewport" content="width=1024" />
	<style>
		@font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_619');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_619') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_619') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_619') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>
		                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                    <link rel="stylesheet" type="text/css" href="https://www.ctvnews.ca/cmlink/site-style-improvements-7.695789?v3" media="screen" />
                  <style type="text/css">
.mtl__colFix .linklist li.dc {min-height:236px;}
</style>              <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/60x60-CTVNews-Icon.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/76x76-CTVNews-Icon.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/120x120-CTVNews-Icon.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/144x144-CTVNews-Icon.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/152x152-CTVNews-Icon.png" sizes="152x152">                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/northern-ontario/css/northern_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/32x32-CTVNews-Icon.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/64x64-CTVNews-Icon.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                <div id="fb-root"></div> 
  <script>(function(d, s, id) { 
  var js, fjs = d.getElementsByTagName(s)[0]; 
  if (d.getElementById(id)) return; 
  js = d.createElement(s); js.id = id; 

  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=152734284797770"; 

  fjs.parentNode.insertBefore(js, fjs); 
  }(document, 'script', 'facebook-jssdk'));</script> 
                    <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />
<meta name="google-site-verification" content="fz6xMejqOO3K6yM8GQfLJoU0gq5jZXGtVP9g15XCSOs" />
<meta name="google-site-verification" content="hcrqeJADr3SMBZA5OxYeo_WA2U7PfQYko9FrM6PhwUA" />              <script src="https://tru.am/scripts/custom/ctvnews.js"></script>              
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

    	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
 		  <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/styles-7.483964" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/more-headlines-7.701013" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/css-class-featured-7.715925" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/logo-7.724079" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/more-articles-7.701566" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/northern-css-overrides-7.375842" />
		<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
	<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>

<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	}
	Krux.user = retrieve('user');
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>
<!-- Permutive start -->
<script id="permutiveScript" type="text/javascript" >
  !function (n, e, o, r, i) {
    if (!e) {
      e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
      for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
        var f = t[c];
        e[f] = function (n) {
          return function () {
            var o = Array.prototype.slice.call(arguments, 0);
            e.q.push({functionName: n, arguments: o})
          }
        }(f)
      }
    }
  }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
  window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
    if (0 === window.googletag.pubads().getTargeting("permutive").length) {
      var g = window.localStorage.getItem("_pdfps");
      window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
    }
  });
  permutive.addon('web', {});
</script>
<script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
<!-- Permutive end -->

<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                        googletag.defineSlot('/5479/ctv.ctvnewsnorthernontario/video/index', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewsnorthernontario/video/index', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewsnorthernontario/video/index', [[30,1]], 'div-gpt-ad-30_1-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewsnorthernontario/video/index', [[640,480],[300,250],'fluid'], 'div-gpt-ad-640_480-4')
            .addService(googletag.pubads()).setTargeting("pos", ["top"]).addService(googletag.companionAds());
        
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.ctvnewsnorthernontario/video/index','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                                    
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
          googletag.pubads().setTargeting("ksgmnt", Krux.segments);
      googletag.pubads().setTargeting("u", Krux.user);
	    });

	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.ctvnewsnorthernontario/video/index/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-2",
	  		"slotName" : "/5479/ctv.ctvnewsnorthernontario/video/index/div-gpt-ad-300_250-2",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-3",
	  		"slotName" : "/5479/ctv.ctvnewsnorthernontario/video/index/div-gpt-ad-30_1-3",
	  		"sizes" : [[30,1]]
	  	},{
	  		"slotID" : "div-gpt-ad-640_480-4",
	  		"slotName" : "/5479/ctv.ctvnewsnorthernontario/video/index/div-gpt-ad-640_480-4",
	  		"sizes" : [[640,480],[300,250],'fluid']
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>

<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>

<script>
    var cbAuthor;
</script>  <title>Starting a new hobby during self-isolation | CTV News </title>
      <meta name="description" content="North Bay artist goes live with painting classes for people looking to explore the world of visual arts.  Watch Lori-Anne Little's report." />
    <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="205877249438404" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	                      <link rel="canonical" href="https://northernontario.ctvnews.ca/video?clipId=1938295" />
                                      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://northernontario.ctvnews.ca/mobile/video?clipId=1938295" />
                              
                      <meta itemprop="description" content="North Bay artist goes live with painting classes for people looking to explore the world of visual arts.  Watch Lori-Anne Little's report." />
                        <meta itemprop="name" content="Starting a new hobby during self-isolation" />
                                  <meta itemprop="url" content="https://northernontario.ctvnews.ca/video?clipId=1938295" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4893180.1586732709!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="video" />
          <meta property="article:published_time" content="2020-04-12T18:55:09-04:00" />
          <meta property="video:duration" content="1:48m" />
          <meta property="og:title" content="Starting a new hobby during self-isolation" />
          <meta property="og:description" content="North Bay artist goes live with painting classes for people looking to explore the world of visual arts.  Watch Lori-Anne Little's report." />
          <meta property="og:url" content="https://northernontario.ctvnews.ca/video?clipId=1938295" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4893180.1586732709!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4893180.1586732709!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Northern Ontario" />
                    <meta name="twitter:title" content="Starting a new hobby during self-isolation" />
          <meta name="twitter:url" content="https://northernontario.ctvnews.ca/video?clipId=1938295" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="North Bay artist goes live with painting classes for people looking to explore the world of visual arts.  Watch Lori-Anne Little's report." />
              <meta name="twitter:site" content="@CTVNorthernNews" />
      <meta name="twitter:creator" content="@CTVNorthernNews" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4893180.1586732709!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
          
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="CTV Northern Ontario: Latest News" href="https://northernontario.ctvnews.ca/rss/ctv-northern-ontario-latest-news-1.1245445" />  <link rel="alternate" type="application/rss+xml" title="CTV Northern Ontario: Latest News" href="https://northernontario.ctvnews.ca/rss/ctv-northern-ontario-latest-news-1.1245445" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


	  <div class="topAd">
        



  </div>
	
<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.291156" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://northernontario.ctvnews.ca" title="CTV Northern Ontario"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca"   >CTV News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://northernontario.ctvnews.ca/mobile/"   >Mobile</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.ctv.ca"  title="CTV" >CTV</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"> <p>Live Now:
			            	              
    
        <a   href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>

        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.116">
      <a href="" class="sb">Search</a>
  <form action="/search-results/search-ctv-northern-ontario-7.116" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_116">Search CTV Northern Ontario</label>
      <input id="search_bar_7_116" placeholder="Search CTV Northern Ontario" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
                  	                                          
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.291156' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291157 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  News
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        									            
            <li class="mainnavigation_item item_7291160 bm- activePage">
            <span class="mainnavigation_item_text">
                            <span class="navlink active">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291158 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/weather"  title="Weather" >Weather</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291175 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Events
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7471879 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/contests"  title="Contests" >Contests</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291164 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7552696 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  OTHER CITIES
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7291157" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>NEWS SECTIONS </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://northernontario.ctvnews.ca/northern-ontario-news-articles"   >Northern news articles</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/northern-ontario-covid-19-coverage"   >Northern COVID-19 news</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/"   >Coronavirus news</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/editor-s-picks"  title="Editor's Picks" >Editor's Picks</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ask-an-expert"  title="Ask An Expert" >Ask An Expert</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/sweeney-murder-file"  title="Sweeney Murder File" >Sweeney Murder File</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
      
        <a class="unmutePlayer"  href="/video?binId=7.720944"  title="OHL File" >OHL File</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/community-volunteer-of-the-month"   >Volunteer of the month</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/cannabis-news"  title="Cannabis News" >Cannabis News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/gas-prices"  title="Gas Prices" >Gas Prices</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/lotto-results"  title="Lotto Results" >Lotto Results</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/in-pictures"  title="In Pictures" >In Pictures</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-telethon"  title="CTV Telethon" >CTV Telethon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://northernontario.ctvnews.ca/great-places-to-see-in-northern-ontario"  title="Great Places in N. Ontario" >Great Places in N. Ontario</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/northern-ontario-stories-of-remembrance"   >Stories of Remembrance</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/super-big-money-tv-bingo"  title="Super Big Money TV Bingo" >Super Big Money TV Bingo</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/news-links"  title="News links" >News links</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/winter-watch"  title="Winter Watch" >Winter Watch</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291157").click(click_7291157);
            jQuery(".link_id_7291157 .close").click(click_7291157);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291157() {
            var itemSelector = ".item_7291157";
            var selector = ".link_id_7291157";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291160" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://northernontario.ctvnews.ca/video?&amp;binId=1.1142365"   >CTV News at Noon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://northernontario.ctvnews.ca/video?binId=1.3523149"   >CTV News at Five</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://northernontario.ctvnews.ca/video?&amp;binId=1.1142346"   >CTV News at Six</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://northernontario.ctvnews.ca/video?&amp;binId=1.1769124"   >CTV News at 11:30</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>More News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://northernontario.ctvnews.ca/video?&amp;binId=1.1142313"   >Latest News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://northernontario.ctvnews.ca/video?&amp;binId=1.1690657"   >Weather</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://northernontario.ctvnews.ca/video?&amp;binId=1.1142405"   >Online Exclusive</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/ask-an-expert"   >Ask an Expert</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Highlights </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.4038516"   >Gardening</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.4038517"   >Health</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.4038519"   >Pet Care</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1142344"   >Sports</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.ctvnews.ca/faq"   >Video Help</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291160").click(click_7291160);
            jQuery(".link_id_7291160 .close").click(click_7291160);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291160() {
            var itemSelector = ".item_7291160";
            var selector = ".link_id_7291160";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291158" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291158").click(click_7291158);
            jQuery(".link_id_7291158 .close").click(click_7291158);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291158() {
            var itemSelector = ".item_7291158";
            var selector = ".link_id_7291158";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291175" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>North Bay </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/north-bay/community-calendar"  title="Community Calendar" >Community Calendar</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Sault Ste. Marie </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/sault-ste-marie/community-calendar"  title="Community Calendar " >Community Calendar </a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Sudbury </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/sudbury/community-calendar"  title="Community Calendar " >Community Calendar </a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Timmins </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/timmins/community-calendar"  title="Community Calendar " >Community Calendar </a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291175").click(click_7291175);
            jQuery(".link_id_7291175 .close").click(click_7291175);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291175() {
            var itemSelector = ".item_7291175";
            var selector = ".link_id_7291175";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7471879" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7471879").click(click_7471879);
            jQuery(".link_id_7471879 .close").click(click_7471879);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7471879() {
            var itemSelector = ".item_7471879";
            var selector = ".link_id_7471879";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291164" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Connect on Social </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   target="_blank"  class="newWindow"  href="https://www.facebook.com/CTVNewsNorthernOntario/"   >Facebook</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   target="_blank"  class="newWindow"  href="https://www.instagram.com/ctvnewsnorthernontario/?hl=en"   >Instagram</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   target="_blank"  class="newWindow"  href="https://twitter.com/CTVNewsNorthern"   >Twitter</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.ctvnews.ca/faq"   >Video Help</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>About Us </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/about-us"  title="About Us" >About Us</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/about-us/contact-us"  title="Contact Us" >Contact Us</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.bellmedia.ca/about/Media_Landing.page"   >About Bell Media</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>More </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.ctvnews.ca/mynews"  title="MyNews" >MyNews</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca/editorial-standards-and-policies"   >Editorial Standards and Policies </a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Advertising </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/about-us/advertise-with-us"   >Advertise With Us</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291164").click(click_7291164);
            jQuery(".link_id_7291164 .close").click(click_7291164);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291164() {
            var itemSelector = ".item_7291164";
            var selector = ".link_id_7291164";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7552696" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://barrie.ctvnews.ca/"   >Barrie</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://calgary.ctvnews.ca/lethbridge"   >Lethbridge</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://london.ctvnews.ca"   >London</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/"  title="Northern Ontario" >Northern Ontario</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://edmonton.ctvnews.ca/red-deer"   >Red Deer</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://toronto.ctvnews.ca/"   >Toronto</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://bc.ctvnews.ca/"   >Vancouver</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://windsor.ctvnews.ca"   >Windsor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7552696").click(click_7552696);
            jQuery(".link_id_7552696 .close").click(click_7552696);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7552696() {
            var itemSelector = ".item_7552696";
            var selector = ".link_id_7552696";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      
  <style>
					.banner .breakingNews div.BNID_73865921586646128 {background-color: #08136D;  height:41px;}
				
     .banner .breakingNews div.content-wrapper h2.BNID_73865921586646128, .banner .breakingNews div.content-wrapper h2.BNID_73865921586646128 a {color: white;}
    .breakingnewsTag h2.BNID_73865921586646128 {color: white;}
</style>
  <article class="breakingNews">
    <div class="content-wrapper BNID_73865921586646128">
      <div class="breakingnewsTag"><h2 class="TagText BNID_73865921586646128"> WATCH LIVE</h2><span class="tagArrow">&nbsp;</span>
      <h2 class="BNID_73865921586646128 mobi">
                                                    	              
    
        <a   href="/video?playlistId=1.4853177"   >Ongoing coverage of the COVID-19 pandemic from CTV News Channel</a>

                            </h2>
			      <span class="clearfix"></span>
			</div>
    </div><!-- END .content-wrapper -->
    <style>
      .banner .content-wrapper { border-bottom: none!important; }
    </style>
  </article>


  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header vid-page">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    <div id="fb-root"></div>
  
  
  
    







<script>
	var vidiPlayerPath = "https://webapps.9c9media.com/vidi-player/1.7.x/js/player.js";
</script>

<script type="text/javascript">
function isVideoPlayerSupported(){
	var videoPlayerSupported = !MobileEsp.DetectBlackBerry();
	return videoPlayerSupported;
}
</script>

    
    
  



<script>
var sampleAdZone="default";
var samplePlayerAdRule="generic";
var samplePlayerAdSite="ctv.ctvnewsnorthernontario";
</script>


<h1 class="topname">CTV Northern Ontario... a part of the CTV News Video Network</h1>



<div class="mediaplayerwrapper">
    <div class="video-container"></div>
</div>

<script>
requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoPlayer.vidi.js',function() {
	var newsVidiPlayer;
	var vidiConfigPath = "ctvnorthernontario/autoplay-on.json";

	jQuery( document ).bind('isDone.createVideoPlayer', function(e, clipId) {
		// create player if it has been destroyed or is not already created on the page
		if(typeof newsVidiPlayer === 'undefined' || newsVidiPlayer === null){
	  		var vidiPlayerPath = 'https://webapps.9c9media.com/vidi-player/1.7.x/js/player.js';
			var contentIdArrayClips;
			contentIdArrayClips =  (typeof clipId === 'undefined' || typeof clipId !== 'undefined' && checkForClipIdInClipArray(clipId, nav_contentIdArrayClips) !== -1) ? nav_contentIdArrayClips : [clipId];
			createAndStartPlayer(vidiPlayerPath, vidiConfigPath, contentIdArrayClips, clipId, 'www');
  		}
  	});
});
</script>
<!--Div container for player.-->
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
  
  <div class="content-wrapper">
      
    
            <div class="col-wrapper left clearfix">
                    



  
  
    
<script type="text/javascript">
  // Social media share path variables
  var binIdShare = null;
  var playlistIdShare = null;
  
  // Playlist auto-page-turning logic vars.
  var playlistPageNum = 1; // The requested page num of the selected playlist.  
  var currPlayingClipPageNum = 1; // The page number the current playing clip is on.  This could be difference than the page number the user is browsing. 
  var totalPagesOfClips = 1; // Total number of pages of clips in the selected playlist.
  var playlistClipPageNum = 1; // The page the clip is on which is the same as the one being browsed
  // initially selected bin when this page loads.
  var initialBinId = "";
  
  // default playlist passed to the player.  This is the first bin's first playlist
  //var defaultPlaylist = new Array();
  
  // Was a playlistId specified in the URL parameter
  var isSpecifiedPlaylistId = false;
  
  // For highlighted the current playing clip
  var nowPlayingClipId = "";
  
  // Navigation logic
  var nav_contentIdArray = new Array();

  // check TVE login status for play/lock icon
  var loginCheck=false;

  // clipId check whether the clip in the first playlist
  var checkClipIdInList = false;
      requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
      BmAuth.isAuthenticated().then(function(authenticated){
        changeLoginStatus(authenticated);
      });
      BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
        console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
        changeLoginStatus(authenticated);        
      });
      function changeLoginStatus(status) {
        if(status){
          loginCheck=true;
        }else {
          loginCheck=false;
        }
      }
    });
  
</script>

     

<script type="text/javascript">
     var cbAuthor = '';
</script>
    <script type="text/javascript">
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
      //updateBreadcrumb(2, "Latest Videos", "$breadcrumbPath");
      // Set binId for social media share URL
      setBinIdForSharing('1.1142313');
      
      // highlight initially selected bin when this page loads
      initialBinId = '1.1142313';
      toggleLeftNavBin(initialBinId);
    });
  </script>



  
<!--  LEFT COL -->
<div class="col-wrapper videonav clearfix">
  <div class="videoPortalUtilities clearfix">
    <nav class="videoPortalBreadcrumbs">
    <ul>
        <li><h3 id="currPlaylistTitle"></h3></li>
        <!-- <li><h4 id="currPlaylistDesc"></h4></li> -->
    </ul>
    </nav>
    <div class="videoPortalShareToolsPlaceHolder" style="display:none;">
      <div class="videoPortalCurrentClip" >
        <h2>Clip link:</h2>
        <input type="text" class="videoPortalCurrentClipId" id="pathShare" value="" readonly="readonly" onclick="javascript:this.select();"></input>
				<input type="text" class="videoPortalCurrentClipId mobile" id="pathShare2" value="" onclick="javascript:this.select();" style="width: 400px"></input>
      </div>
      				        <div class="videoGigya">
         <span id="componentBottomDiv"></span>
        </div>
								
          </div>
    <h3 class="vhBrowse">Browse Video</h3>
  </div><!-- END .videoUtilities -->
  <!-- Share link: <div id="pathShare"></div> -->
  <div class="videoPortalLeft">
     <dl>
          
                        <script type="text/javascript">
            nav_contentIdArray.push("1.1142313");
          </script>
          
                                        
                    
          <dt class="videoPlaylistCategories odd" id="1.1142313"><a id="1.1142313ahref" href="#1.1142313" >Latest Videos</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.1690657");
          </script>
          
                              
                    
          <dt class="videoPlaylistCategories even" id="1.1690657"><a id="1.1690657ahref" href="#1.1690657" >Weather</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.1142344");
          </script>
          
                                        
                    
          <dt class="videoPlaylistCategories odd" id="1.1142344"><a id="1.1142344ahref" href="#1.1142344" >Sports</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.4038516");
          </script>
          
                              
                    
          <dt class="videoPlaylistCategories even" id="1.4038516"><a id="1.4038516ahref" href="#1.4038516" >Gardening</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.4038517");
          </script>
          
                                        
                    
          <dt class="videoPlaylistCategories odd" id="1.4038517"><a id="1.4038517ahref" href="#1.4038517" >Health </a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.4038519");
          </script>
          
                              
                    
          <dt class="videoPlaylistCategories even" id="1.4038519"><a id="1.4038519ahref" href="#1.4038519" >Pet care</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.1142405");
          </script>
          
                                        
                    
          <dt class="videoPlaylistCategories odd" id="1.1142405"><a id="1.1142405ahref" href="#1.1142405" >Online Exclusive</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.1142365");
          </script>
          
                              
                    
          <dt class="videoPlaylistCategories even" id="1.1142365"><a id="1.1142365ahref" href="#1.1142365" >CTV News at Noon</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.3523149");
          </script>
          
                                        
                    
          <dt class="videoPlaylistCategories odd" id="1.3523149"><a id="1.3523149ahref" href="#1.3523149" >CTV News at Five</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.1142346");
          </script>
          
                              
                    
          <dt class="videoPlaylistCategories even" id="1.1142346"><a id="1.1142346ahref" href="#1.1142346" >CTV News at Six</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.1769124");
          </script>
          
                                        
                    
          <dt class="videoPlaylistCategories odd" id="1.1769124"><a id="1.1769124ahref" href="#1.1769124" >CTV News at 11:30</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.3455889");
          </script>
          
                              
                    
          <dt class="videoPlaylistCategories even" id="1.3455889"><a id="1.3455889ahref" href="#1.3455889" >Tourism</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.2687247");
          </script>
          
                                        
                    
          <dt class="videoPlaylistCategories odd" id="1.2687247"><a id="1.2687247ahref" href="#1.2687247" >Live now on CTV</a></dt> 
                  </dl>
		                        <div class="local" id="7.555276">
  <a id="7.555276ahref" href="#7.555276">Local Editions</a>
</div>
<script type="text/javascript">nav_contentIdArray.push("7.555276");</script>
<div class="vhLive">
  <a href="http://northernontario.ctvnews.ca//video?clipId=263414&autoPlay=true">CTV News Live</a>
</div>                  <p class="vhWatch"><b>Watch More Video</b></p>                  

<div class='vhSites'>
  
  



  
  
    

<div class='vhThree'>
  
  



  
  
    
                            
                <div class="clearfix">

                                            <a href="http://www.ctvnews.ca/video?binId=1.810401" target="_blank">
                  


<img title='' height='45' alt='CTV News' width='85' src='https://www.ctvnews.ca/polopoly_fs/1.4356217.1553798724!/httpImage/image.png_gen/derivatives/landscape_940/image.png' />                </a>
                                    </div>
          
  
  
  
  
    <div class="clearfix">
<a href="http://www.bnnbloomberg.ca/video" target="_blank">
<img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" /></a>
</div>
  
  
  
    
                            
                <div class="clearfix">

                                            <a href="http://www.tsn.ca/video" target="_blank">
                  


<img title='' height='20' alt='TSN' width='82' src='https://www.ctvnews.ca/polopoly_fs/1.1996977.1410198637!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg' />                </a>
                                    </div>
          
  
  

  </div>
  
  
  
    <div class="switcher-list">
  <div data-value="http://www.discovery.ca/Video" class="switcher-box">Discovery</div>
  <ul class="switcher-select">
    <li data-value="http://www.discovery.ca/Video">Discovery</li>
    <li data-value="http://www.tsn.ca/videohub/">TSN</li>
    <li data-value="http://www.ctv.ca/video">CTV</li>
    <li data-value="http://www.ctvnews.ca/ctv-national-news/video">CTV National News</li>
    <li data-value="http://www.cp24.com/video">CP24</li>
    <li data-value="http://www.bnnbloomberg.ca/video">BNN Bloomberg</li>
    <li data-value="http://www.rds.ca/vid%C3%A9os/">RDS</li>  
    <li data-value="http://www.bravo.ca/video">Bravo</li>
    <li data-value="http://www.discovery.ca/Video">Discovery</li>
    <li data-value="http://ca.eonline.com/videos">E!</li>
    <li data-value="http://www.mtv.ca/shows/">MTV</li>
    <li data-value="http://www.muchmusic.com/tv/allshows.aspx">Much</li>
  
  </ul>
</div>
<div class="switcher-button">Go to Site </div>
  

  </div>                    </div><!-- END videoPortalLeft -->
      
  <!--  BEGIN GRID -->
  <div class="videoContainer clearfix" id="videoPlayListContainer">
      <!-- video thumbnails area -->
  </div><!-- END .container -->
  <!-- END GRID -->
</div><!-- END .col-wrapper -->
<!-- RIGHT COL -->

<script type="text/javascript">   
  requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
    /* ----------------- Event binding ---------------------- */
    getClips("1.1142313", "1", "20", "true", "1938295", "true");

    // Whenever a video starts, update the breadcrumb and share path.
    jQuery(document).unbind('isDone.onVideoStartForNav').bind('isDone.onVideoStartForNav', function(event, clipId, clipTitle) {
        if ( clipId != -1 ) {
          // clipId -1 means it is a commercial.
          if(clipTitle == null)
          	clipTitle = document.getElementById(clipId).getAttribute("vClipTitle");
          	
          	var dynamicVidPubDate=document.getElementById(clipId).getAttribute("pubDate");
              var dynamicVidTitle = document.getElementById(clipId).getAttribute("vClipTitle");
              var dynamicClipShow = document.getElementById(clipId).getAttribute("clipShow");
              var dynamicBinId = window.binIdShare;
              var dynamicClipSource = "northernontario";
              var metaPublishedTime=($("meta[property='article:published_time']").length>0) ? $("meta[property='article:published_time']") : $('<meta property="article:published_time" content="" />').appendTo("head");
              var metaClipShow=($("meta[name='ta:show']").length>0) ? $("meta[name='ta:show']") : $('<meta name="ta:show" content="" />').prependTo("head");
              var metaBinId= ($("meta[name='ta:binId']").length>0) ? $("meta[name='ta:binId']") : $('<meta name="ta:binId" content="" />').prependTo("head");
              var metaClipSource= ($("meta[name='ta:source']").length>0) ? $("meta[name='ta:source']") : $('<meta name="ta:source" content="" />').prependTo("head");

              metaPublishedTime.attr("content",dynamicVidPubDate);


              if(dynamicClipShow){
                  metaClipShow.attr("content",dynamicClipShow);
              }
              else{
                  metaClipShow.remove();
              }
              metaBinId.attr("content",dynamicBinId);
              metaClipSource.attr("content",dynamicClipSource);
              
          	
          var sharePath = updateSharePath(clipId, playlistIdShare, binIdShare, clipTitle, 'https://northernontario.ctvnews.ca/video', playlistClipPageNum);
          document.getElementById('pathShare').value = sharePath;
          document.getElementById('pathShare2').value = sharePath;
          updatePlaylistTitleMobile(clipTitle);          
                      renderGigyaShares(clipTitle, sharePath, "whenRequired", "https://static.ctvnews.ca", "right");
                  }
    });
    
    jQuery(document).bind('isDone.getClips', function(e, currentPageNum) {
        playlistClipPageNum = currentPageNum;
    });
                                            
    /* ----------------- Event binding: Playlist logic ---------------------- */   
    // This event is triggered when a user selects a clip or it moved on to the next page of clips.                                            
    jQuery(document).bind('isDone.onPlaylistUpdate', function() {
      
      setCurrPlayingClipPageNum( getPlaylistPageNum() );
    });
    
    // This event is triggered when the player has finished playing the playlist of clips one a single page of clips.
    jQuery(document).bind('isDone.onPlaylistComplete', function() {
        var nextPageNum = getCurrPlayingClipPageNum() + 1;
        
        if ( nextPageNum <= getTotalPagesOfClips()) {
          setCurrPlayingClipPageNum(nextPageNum);
          getClips(binIdShare, nextPageNum, '20', 'true', null, 'true');
        }
    });
    
  });
  
  /* -- Navigation logic -- */
  jQuery(document).ready(function() {
    for ( var i = 0; i < nav_contentIdArray.length; i ++ ){
      var contentId = nav_contentIdArray[i];
      var contentIdFormated = contentId.replace(".", "\\.");
      jQuery("#"+contentIdFormated).bind( "click", {id: contentId}, function(event) {
        var data = event.data;
        //getPlaylists(data.id, '1', '20');
        if(typeof newsVidiPlayer !== 'undefined'){
        	newsVidiPlayer.destroy();
        	newsVidiPlayer = null;
        }
        getClips(data.id, '1', '20', 'true', null, 'true');
        setBinIdForSharing(data.id);
        return false;
      });
    }
  });
</script>

  
        </div><!-- END .col-wrapper -->
    

                
    
    <!-- if(content.righttop || content.boxads) -->
            	<footer class="content-footer">
              



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://montreal.ctvnews.ca/years-of-government-austerity-to-blame-for-31-deaths-at-seniors-residence-quebec-s-largest-union-says-1.4892807"   ><img title='Maison Herron' height='169' alt='A woman holds up a sign outside Maison Herron, a long term care home in the Montreal suburb of Dorval, Que., on Saturday, April 11, 2020, as COVID-19 cases rise in Canada and around the world. THE CANADIAN PRESS/Graham Hughes' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4892819.1586700665!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
        <span class="tag">NEW </span>  
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/years-of-government-austerity-to-blame-for-31-deaths-at-seniors-residence-quebec-s-largest-union-says-1.4892807"   >Years of government austerity to blame for 31 deaths at seniors' residence, Quebec's largest union says</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
  </div>
  
</div>


                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/canadians-mark-easter-as-covid-19-continues-to-cause-pain-grief-for-many-1.4892846"  title="Canadians mark Easter as COVID-19 continues to cause pain, grief for many" >Canadians mark Easter as COVID-19 continues to cause pain, grief for many</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/truckers-taking-precautions-to-fight-covid-19-amid-spreading-concerns-1.4892829"  title="Truckers taking precautions to fight COVID-19 amid spreading concerns" >Truckers taking precautions to fight COVID-19 amid spreading concerns</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/world/online-service-held-for-kennedy-family-members-who-drowned-1.4893055"   ><img title='Maeve Kennedy Townsend McKean' height='169' alt='This undated image posted on Maeve Kennedy Townsend McKean&#39;s Facebook account shows her with her family, including her son Gideon Joseph Kennedy McKean, bottom right. (Twitter via AP)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4893067.1586726639!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/online-service-held-for-kennedy-family-members-who-drowned-1.4893055"   >Online service held for Kennedy family members who drowned</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
  </div>
  
</div>


                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/congo-marks-sombre-easter-while-battling-covid-19-and-ebola-1.4892898"  title="Congo marks sombre Easter while battling COVID-19 and Ebola" >Congo marks sombre Easter while battling COVID-19 and Ebola</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/signs-missed-and-steps-slowed-in-trump-s-pandemic-response-1.4892811"  title="Signs missed and steps slowed in Trump's pandemic response" >Signs missed and steps slowed in Trump's pandemic response</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/entertainment/snl-returns-for-work-at-home-version-with-host-tom-hanks-1.4892755"   ><img title='SNL at home' height='169' alt='NBC&#39;s "Saturday Night Live," which included sketches that were produced by the "SNL" cast from their homes amid the coronavirus pandemic. (NBC/Broadway Video)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4892805.1586699157!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/entertainment/snl-returns-for-work-at-home-version-with-host-tom-hanks-1.4892755"   >'SNL' returns for work-at-home version with host Tom Hanks</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
  </div>
  
</div>


                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/entertainment/paul-mccartney-s-handwritten-hey-jude-lyrics-sell-for-us-910-000-1.4892793"  title="Paul McCartney's handwritten 'Hey Jude' lyrics sell for US$910,000" >Paul McCartney's handwritten 'Hey Jude' lyrics sell for US$910,000</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/entertainment/bob-dylan-s-murder-most-foul-is-his-own-first-ever-no-1-on-a-billboard-chart-1.4891421"  title="Bob Dylan's 'Murder Most Foul' is his own first-ever No. 1 on a Billboard chart" >Bob Dylan's 'Murder Most Foul' is his own first-ever No. 1 on a Billboard chart</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/retired-ontario-doctor-returns-to-work-to-help-with-covid-19-1.4892573"   ><img title='Dr. Alan Koney' height='169' alt='Dr. Alan Koney' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4892524.1586646949!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/retired-ontario-doctor-returns-to-work-to-help-with-covid-19-1.4892573"   >Retired Ontario doctor returns to work to help with COVID-19</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
  </div>
  
</div>


                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/confusion-chaos-denial-parallels-and-contrasts-between-covid-19-and-aids-crisis-1.4892641"  title="'Confusion, chaos, denial': Parallels and contrasts between COVID-19 and AIDS crisis" >'Confusion, chaos, denial': Parallels and contrasts between COVID-19 and AIDS crisis</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/doctor-gambles-on-clot-busting-drug-to-save-virus-patients-1.4892148"  title="Doctor gambles on clot-busting drug to save virus patients" >Doctor gambles on clot-busting drug to save virus patients</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/wage-subsidy-program-may-take-a-month-to-be-rolled-out-employment-minister-1.4892946"   ><img title='Carla Qualtrough' height='169' alt='Minister of Public Services and Procurement Carla Qualtrough is pictured in the House of Commons. (FILE)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4892870.1586715269!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/wage-subsidy-program-may-take-a-month-to-be-rolled-out-employment-minister-1.4892946"   >Wage subsidy program may take a month to be rolled out: employment minister</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
  </div>
  
</div>


                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/trust-laid-low-by-covid-19-but-crisis-could-give-civil-society-new-life-1.4892765"  title="Trust laid low by COVID-19, but crisis could give 'civil' society new life" >Trust laid low by COVID-19, but crisis could give 'civil' society new life</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/politics/parliament-passes-73b-covid-19-wage-subsidy-bill-1.4892201"  title="Parliament passes $73B COVID-19 wage subsidy bill" >Parliament passes $73B COVID-19 wage subsidy bill</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/sci-tech/nasa-tool-shows-you-a-picture-its-hubble-telescope-took-on-your-birthday-1.4892342"   ><img title='Hubble space' height='169' alt='This undated image provided by the University of Utah shows the Andromeda galaxy, made by the Hubble Space Telescope. (AP Photo/University of Utah)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4892355.1586635325!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/sci-tech/nasa-tool-shows-you-a-picture-its-hubble-telescope-took-on-your-birthday-1.4892342"   >NASA tool shows you a picture its Hubble Telescope took on your birthday</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
  </div>
  
</div>


                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sci-tech/indonesia-s-anak-krakatau-volcano-shoots-ash-lava-1.4892228"  title="Indonesia's Anak Krakatau volcano shoots ash, lava" >Indonesia's Anak Krakatau volcano shoots ash, lava</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sci-tech/mercury-bound-spacecraft-buzzes-earth-beams-back-pictures-1.4891499"  title="Mercury-bound spacecraft buzzes Earth, beams back pictures" >Mercury-bound spacecraft buzzes Earth, beams back pictures</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/disney-world-is-furloughing-43-000-more-workers-due-to-virus-1.4893236"   ><img title='disney' height='168' alt='In this Sept. 2, 2004, file photo, tourists crowd around Cinderella&#39;s Castle to watch a performance at Walt Disney World&#39;s Magic Kingdom in Lake Buena Vista, Fla. (AP Photo/Phelan M. Ebenhack, File)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4565835.1573053406!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/disney-world-is-furloughing-43-000-more-workers-due-to-virus-1.4893236"   >Disney World is furloughing 43,000 more workers due to virus</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
  </div>
  
</div>


                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/business/opec-oil-nations-agree-to-nearly-10m-barrel-cut-amid-virus-1.4892967"  title="OPEC, oil nations agree to nearly 10M barrel cut amid virus" >OPEC, oil nations agree to nearly 10M barrel cut amid virus</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://montreal.ctvnews.ca/air-canada-reconfigures-three-planes-to-transport-more-cargo-and-supplies-1.4892188"  title="Air Canada reconfigures three planes to transport more cargo and supplies" >Air Canada reconfigures three planes to transport more cargo and supplies</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/sports/motor-racing-great-stirling-moss-dies-aged-90-1.4892780"   ><img title='Stirling Moss' height='169' alt='FILE - In this file photo dated Sunday, June 21 2009, Stirling Moss, the legendary British Racing driver attends the British Formula One Grand Prix at the Silverstone racetrack, in Silverstone, England. (AP Photo/Luca Bruno, FILE)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4892781.1586694821!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/sports/motor-racing-great-stirling-moss-dies-aged-90-1.4892780"   >Motor racing great Stirling Moss dies aged 90</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
  </div>
  
</div>


                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/autos/china-auto-sales-sink-48-4-per-cent-in-march-as-virus-hurts-demand-1.4892134"  title="China auto sales sink 48.4 per cent in March as virus hurts demand" >China auto sales sink 48.4 per cent in March as virus hurts demand</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/autos/is-it-bad-to-let-your-vehicle-sit-in-the-driveway-during-the-pandemic-1.4888548"  title="Is it bad to let your vehicle sit in the driveway during the pandemic?  " >Is it bad to let your vehicle sit in the driveway during the pandemic?  </a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/sports/edmonton-oilers-forward-colby-cave-dies-at-age-25-after-suffering-brain-bleed-1.4892172"   ><img title='Oilers' height='169' alt='Edmonton Oilers centre Colby Cave(12) celebrates his goal with teammate Josh Currie during third period NHL action against the Ottawa Senators, in Ottawa, Thursday, Feb. 28, 2019. The Oilers defeated the Senators 4-2. THE CANADIAN PRESS/Adrian Wyld' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4317932.1551416151!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/sports/edmonton-oilers-forward-colby-cave-dies-at-age-25-after-suffering-brain-bleed-1.4892172"   >Edmonton Oilers forward Colby Cave dies at age 25 after suffering brain bleed</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
  </div>
  
</div>


                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sports/to-surf-or-not-to-surf-wave-riders-ponder-pandemic-rules-1.4892861"  title="To surf or not to surf? Wave riders ponder pandemic rules" >To surf or not to surf? Wave riders ponder pandemic rules</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sports/glenn-beckert-four-time-all-star-second-baseman-for-cubs-dies-1.4892950"  title="Glenn Beckert, four-time All-Star second baseman for Cubs, dies" >Glenn Beckert, four-time All-Star second baseman for Cubs, dies</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	                
    
        <a   href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/we-ve-got-to-lift-up-the-spirits-front-yards-are-the-new-entertainment-spaces-during-covid-19-1.4892472"   ><img title='DJ Daddy Mack' height='169' alt='DJ Daddy Mack, otherwise known as Rod Mack, was mostly a hit on his Victoria, B.C., block where he set up sound equipment on his front lawn and pumped out tunes for the neighbourhood. (CTV)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4892485.1586645902!/httpImage/image.png_gen/derivatives/landscape_300/image.png' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/we-ve-got-to-lift-up-the-spirits-front-yards-are-the-new-entertainment-spaces-during-covid-19-1.4892472"   >'We've got to lift up the spirits': Front yards are the new entertainment spaces during COVID-19</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
  </div>
  
</div>


                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/wineries-offer-virtual-tastings-amid-coronavirus-shutdown-1.4892907"  title="Wineries offer virtual tastings amid coronavirus shutdown" >Wineries offer virtual tastings amid coronavirus shutdown</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://ottawa.ctvnews.ca/how-to-make-the-trendy-whipped-coffee-everyone-s-talking-about-1.4891370"  title="How to make the trendy whipped coffee everyone's talking about" >How to make the trendy whipped coffee everyone's talking about</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/photo-galleries/covid-19-outbreak-in-canada-1.4854953"   ><div class='gal'>&nbsp;</div><img title='COVID-19 in Canada' height='169' alt='People cross an almost empty Sainte-Catherine St. in Montreal, Wednesday, April 1, 2020. THE CANADIAN PRESS/Graham Hughes' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4879917.1585857965!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/photo-galleries/covid-19-outbreak-in-canada-1.4854953"   >COVID-19 outbreak in Canada</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
  </div>
  
</div>


                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/photo-galleries/nationwide-lockdown-in-italy-over-coronavirus-1.4846702"  title="Nationwide lockdown in Italy over coronavirus" >Nationwide lockdown in Italy over coronavirus</a>

                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/photo-galleries/royals-attend-commonwealth-day-service-1.4845100"  title="Royals attend Commonwealth Day service " >Royals attend Commonwealth Day service </a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/"   >A Bright Side<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://atlantic.ctvnews.ca/virtual-choir-brings-n-l-students-together-in-song-with-cameo-from-trudeau-1.4889811"   ><img title='Virtual Song' height='169' alt='The Newfoundland and Labrador English School District shared the video on social media and YouTube today, featuring videos from more than 350 students, teachers and staff singing "O Canada."' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4889832.1586441239!/httpImage/image.png_gen/derivatives/landscape_300/image.png' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://atlantic.ctvnews.ca/virtual-choir-brings-n-l-students-together-in-song-with-cameo-from-trudeau-1.4889811"   >Virtual choir brings N.L. students together in song, with cameo from Trudeau</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
  </div>
  
</div>


                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/farmers-convoy-pays-tribute-to-front-line-health-care-workers-1.4889757"  title="Farmers' convoy pays tribute to front-line health-care workers" >Farmers' convoy pays tribute to front-line health-care workers</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/97-year-old-veteran-serenades-wife-in-quarantine-with-harmonica-performance-1.4889376"  title="97-year-old veteran serenades wife in quarantine with harmonica performance" >97-year-old veteran serenades wife in quarantine with harmonica performance</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
        	  	    



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                
    
        <a   target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   target="_blank"  class="newWindow"  href="https://www.bellmedia.ca/sales/political-ads-registry/"   >Political Ads Registry</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="https://www.ctvnews.ca/editorial-standards-and-policies"   >Editorial Standards and Policies </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>

        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                
    
        <a   href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="https://calgary.ctvnews.ca/lethbridge"   >CTV News Lethbridge</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                
    
        <a   href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512__282259581" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512__282259581" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512__282259581').hide();
					$('#divLogOut-7_489985_1423585512__282259581').show();
				}else {
					$('#divLogIn-7_489985_1423585512__282259581').show();
					$('#divLogOut-7_489985_1423585512__282259581').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              
    
        <a   href="https://www.ctvnews.ca/app"   >CTV News App</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://www.ctvnews.ca/faq"   >Video Help</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2020 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
    
                                            <div class="">
        
                        
                                                                                              
                	<div id="div-gpt-ad-30_1-3" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "Leaderboard" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-30_1-3").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-30_1-3");
	        });
	    }
	</script>
          
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
	        <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->      </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                      <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Northern Ontario, Video';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>              <img src='/logger/p.gif?d=/2.628/2.629/2.619/2.808' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.619/2.808';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

    
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
              
  
   	  	  	         
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
            "northern ontario",
            "home",
            "www",
                              "CTVNews",
                          "false",
            "false",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                              trackPage(false);
                        });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
    <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
