<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/VideoObject" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "http://northernontario.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_619');src: url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_619') format('embedded-opentype'),url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_619') format('woff'),url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_619') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/elections.css" media="screen" />
                <script type="text/javascript">
requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/elections.js', function() {
getGainsAndLosses = function(url){  
  $.getJSON(url, function(data) {
      var parties = data.parties;
    if(parties != null && parties.length > 0){
      gainsAndLosses.length = 0;
      for(var i=0; i<parties.length; i++){
        var party = parties[i];
        party.colour = getPartyColour(party.name);
        gainsAndLosses.push(party);
      }
    }

    // Descending sort
    gainsAndLosses.sort(function(obj1, obj2){  
                return obj2.seatsTotal - obj1.seatsTotal;
              });
    
    jQuery("#dynamicGainsAndLosses").html('');
    
    for ( var i = 0; i < gainsAndLosses.length; i ++ ){
      var party = gainsAndLosses[i];
      
      jQuery("#dynamicGainsAndLosses").append('<article class="partyResult">' 
                      +  '<dl class="party' + party.colour + ' clearfix">'                      
                      +     '<dt class="partyName">' + getPartyDisplayName(party.name) +  '</dt>'
                      +     '<span class="seatTotal"><span class="totalR">Total</span><br>'
                      +     '<dd class="currentResult">' + party.seatsTotal + '</dd></span>'
                      +     '<span class="eAndl">'
                      +     '<dt>Elected:</dt><dd>' + party.seatsGained + '</dd><br/>'
                      +     '<dt>Leading:</dt><dd>' + party.seatsLost + '</dd>'
                      +     '</span>'
                      +   '</dl>'
                      + '</article>');
    }
  });
};
  
});
</script>                    <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                    <link rel="stylesheet" type="text/css" href="http://www.ctvnews.ca/cmlink/desktop-7.693922" media="screen" />
                  
              <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/northern-ontario/css/northern_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="http://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="http://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="http://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/mynews-7.555290" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/connect-7.375842" />

<link href="http://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="http://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	

<script async type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
          									                                              googletag.defineSlot('/5479/ctv.ctvnewsnorthernontario/video/index', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  											                                              googletag.defineSlot('/5479/ctv.ctvnewsnorthernontario/video/index', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  						                  googletag.defineOutOfPageSlot('/5479/ctv.ctvnewsnorthernontario/video/index','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
          
    
                                                                                    
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
  });
    
	
</script>
<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
  <title>CTV Northern Ontario: Vimy Ridge Remembered | CTV Northern Ontario News </title>
      <meta name="description" content="An Elliot Lake man is honoured for his work to keep the memory of Vimy Ridge alive. CTV&rsquo;s Alana Everson reports. " />
    <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
                        <link rel="canonical" href="http://northernontario.ctvnews.ca/video?clipId=1097146" />
                                      <link rel="alternate" media="only screen and (max-width: 640px)" href="http://northernontario.ctvnews.ca/mobile/video?clipId=1097146" />
                                                <meta itemprop="description" content="An Elliot Lake man is honoured for his work to keep the memory of Vimy Ridge alive. CTV&rsquo;s Alana Everson reports. " />
                        <meta itemprop="name" content="CTV Northern Ontario: Vimy Ridge Remembered" />
                                  <meta itemprop="url" content="http://northernontario.ctvnews.ca/video?clipId=1097146" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.3361578.1491776053!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="video" />
          <meta property="article:published_time" content="2017-04-09T18:03:00-04:00" />
          <meta property="video:duration" content="2:26m" />
          <meta property="og:title" content="CTV Northern Ontario: Vimy Ridge Remembered" />
          <meta property="og:description" content="An Elliot Lake man is honoured for his work to keep the memory of Vimy Ridge alive. CTV&rsquo;s Alana Everson reports. " />
          <meta property="og:url" content="http://northernontario.ctvnews.ca/video?clipId=1097146" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.3361578.1491776053!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.3361578.1491776053!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Northern Ontario" />
                    <meta name="twitter:title" content="CTV Northern Ontario: Vimy Ridge Remembered" />
          <meta name="twitter:url" content="http://northernontario.ctvnews.ca/video?clipId=1097146" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="An Elliot Lake man is honoured for his work to keep the memory of Vimy Ridge alive. CTV&rsquo;s Alana Everson reports. " />
              <meta name="twitter:site" content="@CTVNorthernNews" />
      <meta name="twitter:creator" content="@CTVNorthernNews" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.3361578.1491776053!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
            
  <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV Northern Ontario: Latest News" href="http://northernontario.ctvnews.ca/rss/ctv-northern-ontario-latest-news-1.1245445" />  <link rel="alternate" type="application/rss+xml" title="CTV Northern Ontario: Latest News" href="http://northernontario.ctvnews.ca/rss/ctv-northern-ontario-latest-news-1.1245445" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.291156" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="http://northernontario.ctvnews.ca" title="CTV Northern Ontario"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    
<div class="element list none  ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://northernontario.ctvnews.ca/mobile/"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	          <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.116">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-northern-ontario-7.116" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_116">CTV Northern Ontario</label>
      <input id="search_bar_7_116" placeholder="CTV Northern Ontario" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
                  	                                                  
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.291156' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291157 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  News
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        									            
            <li class="mainnavigation_item item_7291160 bm- activePage">
            <span class="mainnavigation_item_text">
                            <span class="navlink active">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291158 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            <a  href="/weather"  title="Weather" >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291173 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	          <a  href="http://northernontario.ctvnews.ca/mynews"   >MyNews</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291175 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Community
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7471879 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            <a  href="/contests"  title="Contests" >Contests</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291164 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  About
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7685886 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Other Cities
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7291157" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>SECTIONS </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/canada"  title="Canada" >Canada</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/world"  title="World" >World</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/politics"  title="Politics" >Politics</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/entertainment"  title="Entertainment" >Entertainment</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/sci-tech"  title="Sci-Tech" >Sci-Tech</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/health/health-headlines"  title="Health Headlines" >Health Headlines</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/autos"  title="Autos" >Autos</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/business"  title="Business" >Business</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/sports"  title="Sports" >Sports</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291157").click(click_7291157);
            jQuery(".link_id_7291157 .close").click(click_7291157);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291157() {
            var itemSelector = ".item_7291157";
            var selector = ".link_id_7291157";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291160" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>SECTIONS </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://northernontario.ctvnews.ca/video?&amp;binId=1.1142313"   >Latest News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://northernontario.ctvnews.ca/video?&amp;binId=1.1142405"   >Online Exclusive</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://northernontario.ctvnews.ca/video?&amp;binId=1.1142365"   >CTV News at Noon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://northernontario.ctvnews.ca/video?&amp;binId=1.1142346"   >CTV News at Six</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://northernontario.ctvnews.ca/video?&amp;binId=1.1769124"   >CTV News at 11:30</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://northernontario.ctvnews.ca/video?&amp;binId=1.1690657"   >Weather</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://northernontario.ctvnews.ca/video?&amp;binId=1.1142344"   >Sports</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://northernontario.ctvnews.ca/video?&amp;binId=1.1142338"   >Features</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291160").click(click_7291160);
            jQuery(".link_id_7291160 .close").click(click_7291160);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291160() {
            var itemSelector = ".item_7291160";
            var selector = ".link_id_7291160";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291158" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291158").click(click_7291158);
            jQuery(".link_id_7291158 .close").click(click_7291158);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291158() {
            var itemSelector = ".item_7291158";
            var selector = ".link_id_7291158";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291173" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291173").click(click_7291173);
            jQuery(".link_id_7291173 .close").click(click_7291173);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291173() {
            var itemSelector = ".item_7291173";
            var selector = ".link_id_7291173";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291175" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>Sudbury </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/sudbury/community-calendar"  title="Community Calendar" >Community Calendar</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>Sault Ste. Marie </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/sault-ste-marie/community-calendar"  title="Community Calendar" >Community Calendar</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>North Bay </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/north-bay/community-calendar"  title="Community Calendar" >Community Calendar</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>Timmins </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/timmins/community-calendar"  title="Community Calendar" >Community Calendar</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>Other </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/gas-prices"  title="Gas Prices" >Gas Prices</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/lotto-results"  title="Lotto Results" >Lotto Results</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291175").click(click_7291175);
            jQuery(".link_id_7291175 .close").click(click_7291175);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291175() {
            var itemSelector = ".item_7291175";
            var selector = ".link_id_7291175";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7471879" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7471879").click(click_7471879);
            jQuery(".link_id_7471879 .close").click(click_7471879);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7471879() {
            var itemSelector = ".item_7471879";
            var selector = ".link_id_7471879";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291164" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/about-us"  title="About Us" >About Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/about-us/contact-us"  title="Contact Us" >Contact Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/advertise-with-us-1.819448"  title="Advertise with Us" >Advertise with Us</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  target="_blank"  class="newWindow"  href="http://www.facebook.com/ctvnorthernontario"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  target="_blank"  class="newWindow"  href="http://twitter.com/CTVNorthernNews"   >Twitter</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291164").click(click_7291164);
            jQuery(".link_id_7291164 .close").click(click_7291164);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291164() {
            var itemSelector = ".item_7291164";
            var selector = ".link_id_7291164";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7685886" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>CTV </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>CTV Two </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvalberta.ca"   >Alberta</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7685886").click(click_7685886);
            jQuery(".link_id_7685886 .close").click(click_7685886);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7685886() {
            var itemSelector = ".item_7685886";
            var selector = ".link_id_7685886";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header vid-page">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    <div id="fb-root"></div>
  
  
  
    






<script type="text/javascript">
function isVideoPlayerSupported(){
	var videoPlayerSupported = !MobileEsp.DetectBlackBerry();
	return videoPlayerSupported;
}
</script>

    
    
  





  <h1 class="topname">CTV Northern Ontario... a part of the CTV News Video Network</h1>



<script type="text/javascript">
jQuery().ready(
  function(){
          var globalDestination = "ctvnews_web";
      var globalPlatform = "desktop";
      var clipResourceName = "CTVNEWS";
      var videoPlayerBrandId = "ctvnews";
      var videoPlayerDisplayName = "CTV News";
      var videoPlayerAkamaiResource = "CTVNC";
      var videoPlayerTrackingName = "CTV News Video Player";
      var videoPlayerDestinationCode = "ctvnews_web";
      requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/videoPlayer.axis.js', function() {
        
        initializeVideoApi(globalDestination, globalPlatform, clipResourceName, videoPlayerBrandId, videoPlayerDisplayName, videoPlayerAkamaiResource, videoPlayerTrackingName, videoPlayerDestinationCode);
  
        requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
    
      setIsDebug(false);

      // Initialize player -- START
      jQuery(document).bind('onready.etsapi', function () {
        outputLog("ETS", "Received onready.etsapi trigger.");
        outputLog("ETS", "Set up player init vars - START");
        setPlayerWidth(960);
        setPlayerHeight(540);
        setPlayerVidFolder('960x540/');
        setPlayerLogo('https://www.ctvnews.ca/polopoly_fs/1.1282425.1368627918!/httpImage/image.png_gen/derivatives/box_135/image.png');
        setPlayerAdRule("generic");
        setPlayerAdZone("default");
        setPlayerAdSite("ctv.ctvnewsnorthernontario");
        setComScoreBranch("ctvnews");
        setComScoreC6("northernontario");
        setVideoPlayerName("CTV Northern Ontario Video Player");
        outputLog("ETS", "Set up player init vars - END");

        jQuery(document).trigger('isDone.initPlayerVidNav');
      });
      // Initialize player -- END

                $(document).ready(function () {
              // etsapi.js should be placed at the bottom of the page, just before the closing body tag.  Loaded last.
              requiresDependency('//player.9c9media.com/channels/ctvnews_web/apiInterfaceOne.js', function() {});
              //requiresDependency('http://player.stage.9c9media.com/channels/ctvnews_web/apiInterface.js', function() {});
          });
        }); // close requiresDependency axisAuthApi.
          });
  });
</script>
<!--Div container for player.-->
<div class="mediaplayerwrapper">
    <div id="mediaplayerdiv"></div>
</div>

  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
            <div class="col-wrapper left clearfix">
                    



  
  
    

<script type="text/javascript">
  // Social media share path variables
  var binIdShare = null;
  var playlistIdShare = null;
  
  // Playlist auto-page-turning logic vars.
  var playlistPageNum = 1; // The requested page num of the selected playlist.  
  var currPlayingClipPageNum = 1; // The page number the current playing clip is on.  This could be difference than the page number the user is browsing. 
  var totalPagesOfClips = 1; // Total number of pages of clips in the selected playlist.
  
  // initially selected bin when this page loads.
  var initialBinId = "";
  
  // default playlist passed to the player.  This is the first bin's first playlist
  //var defaultPlaylist = new Array();
  
  // Was a playlistId specified in the URL parameter
  var isSpecifiedPlaylistId = false;
  
  // For highlighted the current playing clip
  var nowPlayingClipId = "";
  
  // Navigation logic
  var nav_contentIdArray = new Array();

  // check TVE login status for play/lock icon
  var loginCheck=false;

  // clipId check whether the clip in the first playlist
  var checkClipIdInList = false;
      requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
      BmAuth.isAuthenticated().then(function(authenticated){
        changeLoginStatus(authenticated);
      });
      BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
        console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
        changeLoginStatus(authenticated);        
      });
      function changeLoginStatus(status) {
        if(status){
          loginCheck=true;
        }else {
          loginCheck=false;
        }
      }
    });
  
</script>

     

    <script type="text/javascript">
    requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
      //updateBreadcrumb(2, "Latest", "$breadcrumbPath");
      // Set binId for social media share URL
      setBinIdForSharing('1.1142313');
      
      // highlight initially selected bin when this page loads
      initialBinId = '1.1142313';
      toggleLeftNavBin(initialBinId);
    });
  </script>



  
<!--  LEFT COL -->

<div class="col-wrapper videonav clearfix">
  <div class="videoPortalUtilities clearfix">
    <nav class="videoPortalBreadcrumbs">
    <ul>
        <li><h3 id="currPlaylistTitle"></h3></li>
        <!-- <li><h4 id="currPlaylistDesc"></h4></li> -->
    </ul>
    </nav>
    <div class="videoPortalShareToolsPlaceHolder" style="display:none;">
      <div class="videoPortalCurrentClip" >
        <h2>Clip link:</h2>
        <input type="text" class="videoPortalCurrentClipId" id="pathShare" value="http://northernontario.ctvnews.ca/video" readonly="readonly" onclick="javascript:this.select();"></input>
				<input type="text" class="videoPortalCurrentClipId mobile" id="pathShare2" value="http://northernontario.ctvnews.ca/video" onclick="javascript:this.select();" style="width: 400px"></input>
      </div>
      				        <div class="videoGigya">
         <span id="componentBottomDiv"></span>
        </div>
								
          </div>
    <h3 class="vhBrowse">Browse Video</h3>
  </div><!-- END .videoUtilities -->
  <!-- Share link: <div id="pathShare"></div> -->
  <div class="videoPortalLeft">
     <dl>
          
                        <script type="text/javascript">
            nav_contentIdArray.push("1.1142313");
          </script>
          
                                        
                    
          <dt class="videoPlaylistCategories odd" id="1.1142313"><a id="1.1142313ahref" href="#1.1142313" >Latest</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.1142338");
          </script>
          
                              
                    
          <dt class="videoPlaylistCategories even" id="1.1142338"><a id="1.1142338ahref" href="#1.1142338" >Editor's Picks</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.1690657");
          </script>
          
                                        
                    
          <dt class="videoPlaylistCategories odd" id="1.1690657"><a id="1.1690657ahref" href="#1.1690657" >Weather</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.1142344");
          </script>
          
                              
                    
          <dt class="videoPlaylistCategories even" id="1.1142344"><a id="1.1142344ahref" href="#1.1142344" >Sports</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.1142405");
          </script>
          
                                        
                    
          <dt class="videoPlaylistCategories odd" id="1.1142405"><a id="1.1142405ahref" href="#1.1142405" >Online Exclusive</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.1142365");
          </script>
          
                              
                    
          <dt class="videoPlaylistCategories even" id="1.1142365"><a id="1.1142365ahref" href="#1.1142365" >CTV News at Noon</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.1142346");
          </script>
          
                                        
                    
          <dt class="videoPlaylistCategories odd" id="1.1142346"><a id="1.1142346ahref" href="#1.1142346" >CTV News at Six</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.1769124");
          </script>
          
                              
                    
          <dt class="videoPlaylistCategories even" id="1.1769124"><a id="1.1769124ahref" href="#1.1769124" >CTV News at 11:30</a></dt> 
                  <script type="text/javascript">
            nav_contentIdArray.push("1.2687247");
          </script>
          
                                        
                    
          <dt class="videoPlaylistCategories odd" id="1.2687247"><a id="1.2687247ahref" href="#1.2687247" >Live Telethons 2016</a></dt> 
                  </dl>
		                        <div class="local" id="7.555276">
  <a id="7.555276ahref" href="#7.555276">Local Editions</a>
</div>
<script type="text/javascript">nav_contentIdArray.push("7.555276");</script>
<div class="vhLive">
  <a href="http://northernontario.ctvnews.ca//video?clipId=263414&autoPlay=true">CTV News Live</a>
</div>                  <p class="vhWatch"><b>Watch More Video</b></p>                  

<div class='vhSites'>
  
  



  
  
    

<div class='vhThree'>
  
  



  
  
                                
                <div class="clearfix">

                                            <a href="http://www.ctvnews.ca/video?binId=1.810401" target="_blank">
                  


<img title='' height='41' alt='ctv news' width='84' src='https://www.ctvnews.ca/polopoly_fs/1.1996568.1410187282!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg' />                </a>
                                    </div>
          
  
  
  
  
                                
                <div class="clearfix">

                                            <a href="http://www.bnn.ca/Video/video-hub.aspx" target="_blank">
                  


<img title='' height='39' alt='BNN VH Logo' width='84' src='https://www.ctvnews.ca/polopoly_fs/1.1992712.1409926870!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg' />                </a>
                                    </div>
          
  
  
  
  
                                
                <div class="clearfix">

                                            <a href="http://www.tsn.ca/video" target="_blank">
                  


<img title='' height='20' alt='TSN' width='82' src='https://www.ctvnews.ca/polopoly_fs/1.1996977.1410198637!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg' />                </a>
                                    </div>
          
  
  

  </div>
  
  
  
    <div class="switcher-list">
  <div data-value="http://www.discovery.ca/Video" class="switcher-box">Discovery</div>
  <ul class="switcher-select">
    <li data-value="http://www.discovery.ca/Video">Discovery</li>
    <li data-value="http://www.tsn.ca/videohub/">TSN</li>
    <li data-value="http://www.ctv.ca/video">CTV</li>
    <li data-value="http://www.ctvnews.ca/ctv-national-news/video">CTV National News</li>
    <li data-value="http://www.cp24.com/video">CP24</li>
    <li data-value="http://www.bnn.ca/Video/video-hub.aspx">BNN</li>
    <li data-value="http://www.rds.ca/vid%C3%A9os/">RDS</li>  
    <li data-value="http://www.bravo.ca/video">Bravo</li>
    <li data-value="http://www.discovery.ca/Video">Discovery</li>
    <li data-value="http://ca.eonline.com/videos">E!</li>
    <li data-value="http://www.mtv.ca/shows/">MTV</li>
    <li data-value="http://www.muchmusic.com/tv/allshows.aspx">MuchMusic</li>
    <li data-value="http://themovienetwork.ca/video">TMN</li>
  </ul>
</div>
<div class="switcher-button">Go to Site </div>
  

  </div>                    </div><!-- END videoPortalLeft -->
      
  <!--  BEGIN GRID -->
  <div class="videoContainer clearfix" id="videoPlayListContainer">
      <!-- video thumbnails area -->
  </div><!-- END .container -->
  <!-- END GRID -->
</div><!-- END .col-wrapper -->
<!-- RIGHT COL -->

<script type="text/javascript">

  // Triggered by VideoPlayer.vm
  jQuery(document).bind('isDone.initPlayerVidNav', function() { outputLog("ETS", "About to call initPlayer()"); initPlayer(1097157); });
  
  requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
    /* ----------------- Event binding ---------------------- */
    // If clipId is not null, send clip to player when player is ready.
    jQuery(document).bind('isDone.onPlayerReady', function() {
        setPFUserIP("54.224.77.253");
        setPFClientSite("northernontario.ctvnews.ca");
        setPFCanonicalUrl("%2Fcm%2F2.628%2F2.629%2F2.619%2Fvideo%3FclipId%3D1097146");
        
        updatePlayerAdSettings("latestnews", "");
        //setPlayerAdSite("");
        getClips("1.1142313", "1", "20", "true", "1097146", '#videoContainer');
    });
    
    // Whenever a video starts, update the breadcrumb and share path.
    jQuery(document).unbind('isDone.onVideoStartForNav').bind('isDone.onVideoStartForNav', function(event, clipId, clipTitle) {
        if ( clipId != -1 ) {
          // clipId -1 means it is a commercial.
          updateSharePath(clipId, playlistIdShare, binIdShare, clipTitle, 'http://northernontario.ctvnews.ca/video', currPlayingClipPageNum);
          updatePlaylistTitleMobile(clipTitle);
          var sharePath = updateSharePath(clipId, playlistIdShare, binIdShare, clipTitle, 'http://northernontario.ctvnews.ca/video', currPlayingClipPageNum);
          						            renderGigyaShares(clipTitle, sharePath, "whenRequired", "http://static.ctvnews.ca", "right");
						                  }
    });
                                            
    /* ----------------- Event binding: Playlist logic ---------------------- */   
    // This event is triggered when a user selects a clip or it moved on to the next page of clips.                                            
    jQuery(document).bind('isDone.onPlaylistUpdate', function() {
      
      setCurrPlayingClipPageNum( getPlaylistPageNum() );
    });
    
    // This event is triggered when the player has finished playing the playlist of clips one a single page of clips.
    jQuery(document).bind('isDone.onPlaylistComplete', function() {
        var nextPageNum = getCurrPlayingClipPageNum() + 1;
        
        if ( nextPageNum <= getTotalPagesOfClips() && checkClipIdInList == true) {
          getClips(binIdShare, nextPageNum, '20', 'true', null, '#videoContainer');
        }
    });
    
  });
  
  /* -- Navigation logic -- */
  jQuery(document).ready(function() {
    for ( var i = 0; i < nav_contentIdArray.length; i ++ ){
      var contentId = nav_contentIdArray[i];
      var contentIdFormated = contentId.replace(".", "\\.");
      jQuery("#"+contentIdFormated).bind( "click", {id: contentId}, function(event) {
        var data = event.data;
        //getPlaylists(data.id, '1', '20');
        getClips(data.id, '1', '20', 'true');
        setBinIdForSharing(data.id);
        return false;
      });
    }
  });
</script>

  
        </div><!-- END .col-wrapper -->
        
      
            
    
    <!-- if(content.righttop || content.boxads) -->
        <footer class="content-footer">
              



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>            	          <a  href="http://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:620px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/canada/canadians-attend-memorials-for-vimy-ridge-centennial-country-wide-1.3361326"   ><img title='Vimy anniversary Ottawa' height='169' alt='A Canadian Armed Forces sentry stands guard after poppies and photographs were placed on the Tomb of the Unknown Soldier at the National War Memorial in Ottawa, Sunday, April 9, 2017. (THE CANADIAN PRESS/Fred Chartrand)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3361329.1491759676!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/canada/canadians-attend-memorials-for-vimy-ridge-centennial-country-wide-1.3361326"   >Canadians attend memorials for Vimy Ridge centennial country-wide</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/canada/it-s-a-crime-scene-legendary-saint-john-jellybean-houses-demolished-1.3361223"  title="'It's a crime scene': Legendary Saint John 'jellybean' houses demolished" >'It's a crime scene': Legendary Saint John 'jellybean' houses demolished</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/canada/they-re-all-significant-canadian-students-forge-own-connections-to-vimy-ridge-1.3361734"  title="'They're all significant': Canadian students forge own connections to Vimy Ridge" >'They're all significant': Canadian students forge own connections to Vimy Ridge</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>            	          <a  href="http://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:620px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/world/trump-advisers-u-s-seeks-to-fight-isis-and-oust-syria-s-assad-1.3361215"   ><img title='Rex Tillerson' height='169' alt='Rex Tillerson' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3312635.1488818467!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/world/trump-advisers-u-s-seeks-to-fight-isis-and-oust-syria-s-assad-1.3361215"   >Trump advisers: U.S. seeks to fight ISIS and oust Syria's Assad</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/world/suspect-s-status-as-failed-asylum-seeker-saddens-stockholm-1.3361121"  title="Suspect's status as failed asylum-seeker saddens Stockholm" >Suspect's status as failed asylum-seeker saddens Stockholm</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/world/a-trump-national-security-adviser-tapped-as-singapore-envoy-1.3361225"  title="A Trump national security adviser tapped as Singapore envoy" >A Trump national security adviser tapped as Singapore envoy</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>            	          <a  href="http://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:620px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/entertainment/boss-baby-beauty-outshine-smurfs-3-at-box-office-1.3361250"   ><img title='Boss Baby' height='169' alt='This image released by DreamWorks Animation shows the characters Mother, voiced by Lisa Kudrow, from left, Boss Baby, voiced by Alec Baldwin, and Father, voiced by Jimmy Kimmel from the animated film, "The Boss Baby." (DreamWorks Animation via AP)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3361254.1491753073!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/entertainment/boss-baby-beauty-outshine-smurfs-3-at-box-office-1.3361250"   >'Boss Baby,' 'Beauty' outshine 'Smurfs 3' at box office</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/entertainment/music-legend-chuck-berry-remembered-in-rock-n-roll-style-1.3361181"  title="Music legend Chuck Berry remembered in rock 'n' roll style" >Music legend Chuck Berry remembered in rock 'n' roll style</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/entertainment/harry-potter-play-wins-nine-awards-at-u-k-theatre-s-olivier-stage-awards-1.3361366"  title="Harry Potter play wins nine awards at U.K. theatre's Olivier stage awards" >Harry Potter play wins nine awards at U.K. theatre's Olivier stage awards</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>            	          <a  href="http://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:620px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/health/polluted-london-sets-its-sights-on-cars-1.3361480"   ><img title='London' height='168' alt='London&#39;s mayor has already promised to ease out of circulation diesel buses and taxis, and will in October introduce a new £10 daily "toxicity charge", or T-charge, for the worst polluting vehicles in central London. (Starcevic / Istock.com)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3361484.1491771207!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/health/polluted-london-sets-its-sights-on-cars-1.3361480"   >Polluted London sets its sights on cars</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/health/hawaii-lgbt-couples-seek-equal-access-to-fertility-treatment-1.3361437"  title="Hawaii LGBT couples seek equal access to fertility treatment" >Hawaii LGBT couples seek equal access to fertility treatment</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/health/housing-options-help-adults-with-autism-find-independence-1.3360613"  title="Housing options help adults with autism find independence " >Housing options help adults with autism find independence </a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>            	          <a  href="http://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:620px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/politics/feds-change-policy-to-ensure-women-giving-birth-away-from-reserves-aren-t-alone-1.3361318"   ><img title='Jane Philpott reserves' height='169' alt='Health Minister Jane Philpott stands during Question Period in the House of Commons in Ottawa, Thursday, April 6, 2017. (THE CANADIAN PRESS/Fred Chartrand)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3361319.1491757534!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/politics/feds-change-policy-to-ensure-women-giving-birth-away-from-reserves-aren-t-alone-1.3361318"   >Feds change policy to ensure women giving birth away from reserves aren't alone</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/politics/trudeau-lands-in-france-to-mark-the-100th-anniversary-of-vimy-ridge-1.3360441"  title="Trudeau lands in France to mark the 100th anniversary of Vimy Ridge" >Trudeau lands in France to mark the 100th anniversary of Vimy Ridge</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/canada/wab-kinew-expected-to-make-official-bid-for-manitoba-ndp-leadership-on-monday-1.3360715"  title="Wab Kinew expected to make official bid for Manitoba NDP leadership on Monday" >Wab Kinew expected to make official bid for Manitoba NDP leadership on Monday</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>            	          <a  href="http://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:620px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/canada/google-street-view-offers-never-before-seen-look-at-vimy-ridge-1.3357547"   ><img title='Google Street View at Vimy Ridge' height='169' alt='Angels  are shown near the top of the Canadian National Vimy Memorial, with Mother Canada framed between the pillars in the distance, in this image from Vimy, France. (Google Canada)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3357598.1491499017!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/canada/google-street-view-offers-never-before-seen-look-at-vimy-ridge-1.3357547"   >Google Street View offers never-before-seen look at Vimy Ridge</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/lifestyle/new-museum-reveals-italy-s-power-of-poo-1.3361149"  title="New museum reveals Italy's power of poo" >New museum reveals Italy's power of poo</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/sci-tech/poachers-kill-rare-one-horned-rhino-in-southern-nepal-forest-1.3361232"  title="Poachers kill rare one-horned rhino in southern Nepal forest" >Poachers kill rare one-horned rhino in southern Nepal forest</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>            	          <a  href="http://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:620px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/business/bombardier-unable-to-shake-off-public-anger-over-pay-to-executives-1.3361369"   ><img title='Bombardier' height='169' alt='A Bombardier plant is shown in Montreal, Thursday, October 29, 2015. (Graham Hughes / The Canadian Press)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.2875970.1461838218!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/business/bombardier-unable-to-shake-off-public-anger-over-pay-to-executives-1.3361369"   >Bombardier unable to shake off public anger over pay to executives</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/business/discounts-and-subsidies-for-seniors-under-more-scrutiny-than-ever-1.3361219"  title="Discounts and subsidies for seniors under more scrutiny than ever" >Discounts and subsidies for seniors under more scrutiny than ever</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/business/trump-team-frustrated-by-go-slow-approach-on-nafta-by-u-s-congress-1.3361296"  title="Trump team frustrated by go-slow approach on NAFTA by U.S. Congress" >Trump team frustrated by go-slow approach on NAFTA by U.S. Congress</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>            	          <a  href="http://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:620px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/politics/top-court-awards-quebec-woman-parking-spot-on-neighbour-s-property-1.3357327"   ><img title='The Supreme Court of Canada in Ottawa' height='169' alt='The Supreme Court of Canada building in Ottawa on Oct. 15, 2014. (Sean Kilpatrick / THE CANADIAN PRESS)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.2054490.1413389630!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/politics/top-court-awards-quebec-woman-parking-spot-on-neighbour-s-property-1.3357327"   >Top court awards Quebec woman parking spot on neighbour's property</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/canada/b-c-drivers-urged-to-use-sense-around-hungry-bears-on-roadsides-1.3359412"  title="B.C. drivers urged to use sense around hungry bears on roadsides" >B.C. drivers urged to use sense around hungry bears on roadsides</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/business/hyundai-kia-recall-1-4m-cars-for-possible-engine-failure-1.3358817"  title="Hyundai, Kia recall 1.4M cars for possible engine failure" >Hyundai, Kia recall 1.4M cars for possible engine failure</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>            	          <a  href="http://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:620px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/sports/sergio-garcia-wins-masters-title-for-first-major-championship-1.3361693"   ><img title='Sergio Garcia and Justin Rose' height='169' alt='Sergio Garcia, of Spain, reacts in front of Justin Rose, of England, after making an eagle putt on the 15th hole during the final round of the Masters golf tournament in Augusta, Ga. Sunday, April 9, 2017. (AP / David Goldman)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3361697.1491778949!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/sports/sergio-garcia-wins-masters-title-for-first-major-championship-1.3361693"   >Sergio Garcia wins Masters title for first major championship</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/sports/nhl-scores-leafs-drop-regular-season-finale-3-2-to-blue-jackets-1.3361784"  title="NHL scores: Leafs drop regular season finale 3-2 to Blue Jackets" >NHL scores: Leafs drop regular season finale 3-2 to Blue Jackets</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/sports/joining-bid-with-mexico-could-help-u-s-gain-fifa-support-1.3361454"  title="Joining bid with Mexico could help U.S. gain FIFA support" >Joining bid with Mexico could help U.S. gain FIFA support</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>            	            <a  href="http://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:620px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/lifestyle/b-c-icewine-wins-first-place-in-international-chardonnay-competition-1.3361448"   ><img title='Summerhill Pyramid Winery' height='169' alt='Summerhill Pyramid Winery&#39;s 2014 vintage is shown.' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3360826.1491690279!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/lifestyle/b-c-icewine-wins-first-place-in-international-chardonnay-competition-1.3361448"   >B.C. icewine wins first place in international chardonnay competition</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/lifestyle/chef-grant-achatz-to-create-world-s-50-best-restaurants-inspired-tasting-menu-1.3361409"  title="Chef Grant Achatz to create World's 50 Best Restaurants-inspired tasting menu" >Chef Grant Achatz to create World's 50 Best Restaurants-inspired tasting menu</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/lifestyle/dutch-clog-makers-hoping-to-put-a-stamp-on-the-future-1.3361173"  title="Dutch clog-makers hoping to put a stamp on the future" >Dutch clog-makers hoping to put a stamp on the future</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>            	          <a  href="/video?binId=1.2991703"   >CTV News on the Go<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:620px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="/video?playlistId=1.3361526"   ><div class='vid'>false</div><img title='Hikers found' height='169' alt='Hikers found' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3361525.1491774116!/httpImage/image.png_gen/derivatives/landscape_300/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3361526"   >Bodies of hikers found</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	            <a  href="/video?playlistId=1.3361442"  title="Trees to return to Vimy roots" >Trees to return to Vimy roots</a>
                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	            <a  href="/video?playlistId=1.3361134"  title="Vimy remembered" >Vimy remembered</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>            	          <a  href="http://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:620px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/photo-galleries/100th-anniversary-of-the-battle-of-vimy-ridge-1.3361612"   ><div class='gal'>&nbsp;</div><img title='30.jpg' height='169' alt='A person is silhouetted as they stand on the Vimy Ridge monument following a ceremony to mark the 100th anniversary of the battle, Sunday, April 9, 2017 near Arras, France. THE CANADIAN PRESS/Adrian Wyld' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3361655.1491778208!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/photo-galleries/100th-anniversary-of-the-battle-of-vimy-ridge-1.3361612"   >100th Anniversary of the Battle of Vimy Ridge</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/canada/remembranceday/vimy-remembered/ctv-news-at-vimy-remembering-the-sacrifice-1.3354974"  title="CTV News at Vimy: Remembering the sacrifice " >CTV News at Vimy: Remembering the sacrifice </a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/photo-galleries/patriotic-show-juno-awards-full-of-energy-and-humour-1.3351794"  title="Patriotic show: Juno Awards full of energy and humour" >Patriotic show: Juno Awards full of energy and humour</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
           
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	            <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://jobs.bce.ca/go/jobs-with-bell-media/357957/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca"><img src="http://www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca/ctv-news-channel"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" /></a>
  <a class="footer-logo-link" href="http://www.bnn.ca"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_bnn.jpg" height="22" width="50" alt="BNN - Business News Network" /></a>
  <a class="footer-logo-link" href="http://www.cp24.com"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	            <a  href="/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ctvbarrie.ca/"  title="Barrie" >Barrie</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://london.ctvnews.ca/"  title="London" >London</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://windsor.ctvnews.ca"  title="Windsor" >Windsor</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_1067613984" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_1067613984" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_1067613984').hide();
					$('#divLogOut-7_489985_1423585512_1067613984').show();
				}else {
					$('#divLogIn-7_489985_1423585512_1067613984').show();
					$('#divLogOut-7_489985_1423585512_1067613984').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    
  <h2 id="gigya_title">Site login</h2>
  <span id="gigya_login"></span>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="http://www.bellmedia.ca/en/privacy.html" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2017 <a href="http://www.bellmedia.ca/"><img class="copyright" src="http://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'publishflow/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                        <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>              <img src='/logger/p.gif?d=/2.628/2.629/2.619/2.808' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.619/2.808';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
    
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
              
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"Northern Ontario",
						"home",
						"www",
						"Northern Ontario",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                              trackPage(false);
                        });
      </script>
     </body>
</html>